• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Marcello Guitar

Como ligar 3 pc´s em rede?

8 posts neste tópico

Olá amigos

:rolleyes:

Tenho um pc com XP compartilhando o sinal do Virtua com outro pc com Win98.

Tenho que colocar mais um pc, também com Win98. Como posso fazer isso?

1-Coloco outra placa de rede no Pc com XP e mando para este 3º pc, dsa mesma forma como já estou usando???

2-Compro um Hub e ligo o sinal do virtua direto nele e compartilho com os 3 pc?

3-Nesse ultimo caso, é necessária alguma configuração ou ela já sai funcionando?

Agradeço a colaboração dos amigos

Obrigado

Marcello

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara você vai pindurar 2 pc e um computador só???Ainda a mais o virtua, não vai ficar legal. Acho melhor você pegar um hub, mas não liga o virtua direto no hub, deixa o XP como servidor mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

você pode adicionar mais uma placa de rede ou utilizar um hub, a melhor opção é o hub, se você procurar existem alguns hubs switchs da encore são praticamente o mesmo preço de um hub e a sua performance é melhor.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Marcello Guitar@01 fev 2005, 16:54

Olá amigos

:rolleyes:

Tenho um pc com XP compartilhando o sinal do Virtua com outro pc com Win98.

Tenho que colocar mais um pc, também com Win98. Como posso fazer isso?

1-Coloco outra placa de rede no Pc com XP e mando para este 3º pc, dsa mesma forma como já estou usando???

2-Compro um Hub e ligo o sinal do virtua direto nele e compartilho com os 3 pc?

3-Nesse ultimo caso, é necessária alguma configuração ou ela já sai funcionando?

Agradeço a colaboração dos amigos

Obrigado

Marcello

Dê uma olhada nestes tópicos:

Compartilhar Internet sem Servidor Dedicado

Como Compartilhar A Internet Usando O Ics

Compartilhar este post


Link para o post
Compartilhar em outros sites

Beleza

Comprei o Switch da Encore (HUB ???) com 8 portas.

Liguei o virtua no xp, do xp para o HUB e dele para os outros dois PC.

REsultado: Um pc fuciona, o outro não. :angry:

Acho que deve ser o cabo, que mandei fazer na Sta. Efigenia, porque quando ligo o pc que não funciona no cabo daquele que esta online, ele fica online também, quer dizer, o problema não é na configuração, na placa de rede ou no pc em si.

Já experimentei também desligar o cabo do pc que esta OK (do HUB) e ligar o cabo do outro pc (que esta offline) no mesmo local, e também não rola nada.

Os cabos, aparentemente, são iguais na configuração das cores, mas por que não rola???

Peregrinei pelas respostas aqui do forum, mas ainda não achei a solução... :goff:

Será que tem alguem que poderia me dar uma luz??? :unsure:

Obrigado e abraços

Marcello

Compartilhar este post


Link para o post
Compartilhar em outros sites

provavelmente você está usando cabo crossover, para conectar os pcs ao hub utilize cabo direto TIA/EIA 568A - TIA/EIA 568A, no crossover TIA/EIA 568A - TIA/EIA 568B a diferença é na grimpagem do cabo os fios são trocados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala Galera...

Obrigado a todos pela ajuda, mas todo o problema foi devido a um cabo mal feito...provavelmente, ele não foi testado como deveria.

Nada fazia o bendito funcionar, quando tive a ideia de passar por um multimetro, e uma das vias não dava sinal.

Bom, perdi um tempo precioso tentando fazer funcionar algo que nunca iria funcionar, depois tive que voltar até a Sta. Efigenia, perder mais tempo e dinheiro com condução, e solicitar que fossem refeitas as crimpagens.

Bom, fica o alerta: se forem mandar fazer cabos, peça para testa-los antes!

Coisa que não fiz e me arrependo...mas agora, tá tudo funcionando.

De qualquer forma, obrigado a todos pela ajuda!

Abraços

Marcello

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0