Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Edison.daSilva

Código de Barras na LX-300

Recommended Posts

Estou com o programa da Conectividade Social e quando mando imprimir o FGTS não aparece o código de barras de forma correta. Apenas uma faixa de caracteres é impressa no local.

O sistema opracional que uso é Win98 e a impressora é uma Epson LX-300.

Agradeço qualquer dica que aparecer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o programa da Conectividade Social e quando mando imprimir o FGTS não aparece o código de barras de forma correta. Apenas uma faixa de caracteres é impressa no local.

O sistema opracional que uso é Win98 e a impressora é uma Epson LX-300.

Agradeço qualquer dica que aparecer.

Cara, tipo, há um cliente que utiliza a mesma impressora com o mesmo programa, e o código de barras imprime normal, tente primeiro, as seguintes opções.... veja como está a porta de sua impressora, no caso dele está EPP + ECP, e quando for imprimir, lembre-se antes de imprimir, colocar as margens tanto superior como inferior e laterais, tudo em 0,00, ok... e mande imprimir, veja o que ocorre, e poste a mensagem novamente, tente também desinstalar e reinstalar a impressora, já fiz isso uma vez e resolveu, tente aí... beleza... falou :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Edson...

Recentemente fui numa cliente com o mesmo problema, só que era no sefip...

A configuração foi no programa e não na impressora, bastou entrar em utilitários/impressora e escolher "matricial", pois estava em "laser".

Se não resolver ou não tiver essa opção, vou consultar, pois tenho vários clientes contadores.

Até mais

Compartilhar este post


Link para o post
Compartilhar em outros sites

normalmente isso se resolve como disse Roberto tecnos.

apenas configurar no sefip para matricial.

faça também um teste pelo prompt do dos

no c:\ digite dir>lpt1

c:\dir>lpt1

se imprimir beleza. se não, verifique se ela esta como padrão no windows e se ta configurado na lpt1, pois o sefip dos, só reconhece impressoras na porta lpt1.

fuisss

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×