• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Diego_Antonio

FALHA NA INICIAÇÃO DO BIOS !

6 posts neste tópico

:ahh: Acabei de montar um PC com MB Intel D915GAV, P4 3,2 (LGA775), HD SATA 80G, 512 DDR400, com gravador de CD e disquete. Após tudo montado o micro foi ligado e depois da página inicial o teste de mémoria é feito e o teclado é reconhecido, então aparece a seguinte mensagem:

"Reboot and select proper boot devide or insert boot media in selected boot device and press a key"

Durante a iniciação se apertada a tecla F2 ela para e eu tenho acesso ao BIOS. Dei uma olhada e tudo instalado foi reconhecido: mémoria, HD, Driver, CD, etc...

Fiquei sabendo que pode ser uma dessas:

Falha no HD

Falha nos cabos

Falha na MB

Falha na fonte de alimentação (insuficiente)

Ou o sistema já esta pedindo o CD de instalção....? Mas o DOS não aparece....?? Ou o DOS não é mais necessário para esta MB...???

Desde de já o novato agradece e por favor não me digam más notícias.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Diogo,

Esta mensagem é perfeitamente normal. O que esta acontecendo é que o HD não esta particionado e nem formatado, ou seja, o mesmo não esta preparado. você precisa entrar na BIOS da máquina e configurar para que o Boot seja feito pelo CD. Aí basta colocar o CD do winXP no drive que o mesmo irá particionar, formatar e instalar o SO no HD. O HD não vem com o Dos instalado nem nada.

Caso ainda tenha problemas volte a postar :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

OK, VOU TENTAR ISSO. MAS EU JÁ REVERTI A ORDEM DE INICIAÇÃO DE BOOT E DEIXEI O SISTEMA INICIAR E A MENSAGEM FOI A MESMA....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Coloca o PC pra dar boot pelo CD-ROM e coloca o CD do Windows XP. Ou coloca pra dar boot pelo floppy e poe um disco de boot do windows 98/me e usa o Fdisk pra criar partições e instalar o windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Diego_Antonio@02 fev 2005, 15:31

OK, VOU TENTAR ISSO. MAS EU JÁ REVERTI A ORDEM DE INICIAÇÃO DE BOOT E DEIXEI O SISTEMA INICIAR E A MENSAGEM FOI A MESMA....

Pelo fato se o seu HD ser SATA acho que seria interessante você dar uma lida neste TÓPICO.

Qualquer dúvida volte a postar :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

caso for utilizar o boot pelo cd, verifique se o cd do win xp é bootável, alguns não são!

ou tentar a dica do Andre_foc do disquete!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0