Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Edu_Gnipper

Drivers Nvidia

Recommended Posts

aí galera, beleza?

Finalmente instalei o Conectiva 10 aqui. Mas estou quebrando a cabeça para instalar os drivers da placa-mãe. Baixei no site da NVidia o pacote geral "NForce", mas não estou conseguindo instalar pelo comando "sh NFORCE-....". Diz que falta um tal de "lt" e não pode continuar a instalação.

Alguem me ajuda?

Compartilhar este post


Link para o post
Compartilhar em outros sites

E aí? Tudo bem?

Por favor, poste aí o erro exato. Tente anotar ele e cole aqui.

Só uma dica: a instalação tem de ser feita no modo texto puro. E pega o driver mais recente. Por segurança dê um chmod +x nome_do_pacote. E a instalação deve ser feita como root.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Amigo, consegui abrir o instalador instalado alguns pacotes necessários. Porém dentro do instalador dá o seguinte erro:

    "If you are using a Linux 2.6 kernel, please make sure you have configured kernel sources matching your kernel installed on your system. If you specified a separate output directory using either the "KBUILD_OUTPUT" or the "O" KBUILD parameter, make sure to specify this directory with the SYSOUT environment variable or with the appropriate nvidia-installer command line option."

    Preciso de ajuda pois sem instalar este driver, minha placa de rede e som não funcioinam no Conectiva 10.

    Obrigado!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×