Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Triquilha

PC travando em jogo!

Recommended Posts

Po a configuração do meu PC é:

A7V600-X

XP3.0 Barton 512 de Cache

512mb DDR 400

Geforce FX5200 256mb

O pc ta travando direto, quando começo a jogar o Flight depois de alguns minutos trava o pc inteiro não so o jogo, já troquei de driver de video (56.72, 71.90...) e nada... formatei o pc 500 vzs, atualizei a bios da placa-mãe... não sei mais o que fazer.. quando o pc não trava, as imagens ficam embaralhadas, borradas e tal. A máquina é nova peguei ela sem passada, todas as peças são 0... Tenho impressão que é problema de configuração porque outros programas no computador funcionam perfeitamente... so o flight que dá problema. Por favor me ajudem a solucionar esse problema!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Monitore suas temperaturas e as voltagens de seu PC...

Qual fonte e cooler você esta usando??

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Opa amigo, uso uma fonte de 450w e cooler VCOM com base de cobre pra atlhon XP3.0... mas n sei se e a temperatura.. o pc ta trabalhando com 50o o cpu.. sem falar q eu ja testei com o gabinete aberto e um ventilador na cara...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • fala aí meu camarada edurm, o jogo e original sim... por enquanto foi o unico que eu testei porque é o unico q eu jogo.. vou dar uma olhada nesse link que você postou, espero que resolva o meu problema.

    um abraço!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    essa parada ta acontecendo com minha geforce 5500 256mb também... a parada e q ela ta esquentando a vera... mas nem é o chipset e sim as memorias... to pra botar dissipadores nelas pra ver se acabo com problema...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    No meu tambem estava acontecendo isso quando eu tinha uma.

    Troca por um eGforce 7600Gs 256Mb que ai roda legal.

    ___________________________

    Celeron D351 3.2Gb(64)

    1.5Gb DDR 400Mhz

    eGforce 7600GS 256/128 1GB de Clock.

    HD Sata 7.200 80GB

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×