Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
marxsilva

o som só sai nas caixas frontais

Recommended Posts

a placa de som é realtek onboard, driver 3.70

o subwoofer é o da genius 5.1

windows XP sp1

tá tudo funcionando numa boa,

mas com exceção

o som só toca em todas as caixas se eu ativar algum "efeito de som"

como aqueles de eco.

se eu não escolher algum "efeito de som" o som só sai nas caixas frontais.

tive lendo na internet e isto se dá ao fato de o que som reproduzido, seja no winamp ou algum jogo antigo, ser Estereo e não do tipo AC3.

mas não entendo pois no winme o som tocavam em todas as caixas sem precisar destes efeitos, como eco.

alguém já passou por isto? e poderia me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

marxsilva, possivelmente o driver que você instalou não seja apropriado para o Windows XP. Encontrei um site que traz um driver com a seguinte denominação: Onboard Realtek High Definition driver for All Windows Operation System Rev:5.10.0.5026. Está para download como alc880.zip.

http://www.jetway.com.tw/evisn/download/driver/

B)

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • ok vou tentar, valeu...

    esqueci de dizer que minha placa mãe é a

    msi kt4v 6712 8235

    socket 7

    e baixei os drivers a partir do site realtek.com.tw

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Além disso veja se o seu winamp suporta trabalhar com os 6 canais de audio. se não me engano depende disso também.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Se não tiver dando, no winamp 5 escolha aquele primeiro plugin que vem com ele e selecione aceleração de hardware. Aqui funcionou.

    Abraços!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • fredxyz

    consegui

    valeu

    agora o subwoofer tá funcionando beleza no winamp

    mas ainda estou com problemas de subwoofer em outros aplicativos, como nos emuladores, alguns deles não dispõe a opção "output to direct sound".

    obrigado mais uma vez

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×