Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
fabiodesign

Sequência USB!

Recommended Posts

Olá pessoal!

Estou precisando de um HELP!

tenho um volante Anko Force Feedback (leadership)

e ele é SERIAL!

O problema é o seguinte o driver dele pro winXP é só pra versão que vem com o cabo USB! Arrrrrrg aí fiquei indignado e resolvi abrir o volante e la constatei que tem a entrada pro USB só não sei a sequencia pra soldar o cabo ali!

alguem pode me ajudar???

OBS:peguei o cabo USB de 1 mouse queimado! ;-)

OBRIGADO DESDE já!

dsc02293ok6zt.jpg

dsc02293ok6zt.th.jpg

http://img166.exs.cx/img166/482/dsc02293ok6zt.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você pode descobrir a sequência dando uma olhada na placa, veja dentre os 4 pinos, qual é +5V e Terra, os outros dois você tenta, não tem problema.

O que está escrito naquele jumper? Será que não é ele que muda o funcionamento de Serial para USB?

Compartilhar este post


Link para o post
Compartilhar em outros sites

não dá para fazer desta forma.

a comunicação é diferente.

pesquise aqui no Fórum, pois este assunto já foi discutido aqui.

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Bradley@26 de março de 2005, 00:08

não dá para fazer desta forma.

a comunicação é diferente.

pesquise aqui no Fórum, pois este assunto já foi discutido aqui.

  []'s

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Isso mesmo Medx!

    você entendeu meu problema.

    Na placa mãe do volante tem tanto a entrada SERIAL quanto a USB!

    Eu só não sei a sequencia de ligar os fios do cabo que tirei de 1 mouse queimado. Estou com medo de ligar errado e torrar meu volante. :-(

    você me deu a dica de ver qual é +5V e Terra, mas eu sou leigo e não tenho ideia de como fazer isto! ;-)

    Sou apenas 1 louco com 1 ferro de e solda e 1 multímetro sem saber usa-los!

    hehe.

    se puder me ajudar + Medx eu agradeço muito!

    Que funciona, funciona porque eu já achei 1 cara na net que fez isso e usou o driver USB do volante para funcionar no WINXP. + infelizmente não consigo entrar em contato com ele.

    Se puder me explicar de 1 forma + leiga de como proceder...

    vou postar + algumas imagens...

    Obrigado pela paciência!

    ;-)

    usb10lx.th.jpg

    usb20jb.th.jpg

    usb34ct.th.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    fabiodesign as vezes alguns dispositivos são fabricados aproveitando-se placas de outros dispositivos. Talvez esse seu volante tenha sido feito com uma placa de outro volente com interface USB e na verdade o seu não tem suporte real a USB, pois outros componentes necessários podem não ter sido incluidos na sua placa. Mas como na imagem que você mandou aparece um microcontrolador Atmel escrito "A.V.B USB", acho que deve funcionar.

    Na página http://www.nti1.com/technote.html você pode ver a pinagem do seu cabo USB.

    O cabo USB tem 4 pinos principais, +5V, -Data, +Data e GND.

    Com o seu multimetro na escala de Reistência (Ω) você poderá testar qual é a sequêcia do seu cabo USB (o que você pegou do mouse queimado). Encoste uma das ponteiras num pino do plug USB do cabo, e a outra ponteira em algum dos 4 fios que o cabo deve ter, quando você ver um valor de aproximadamente 0, você saberá que esse é o fio daquele pino, fazendo isso você descobrirá qual é o fio de cada pino.

    fabiodesign, fica difícil descobrir qual é o lugar onde você vai ligar cada um dos fios do seu cabo, pois acho que quem fornece +5V é o PC é não o volante, dai fica difícil descobrir quem é o +5 e o GND. Mas mesmo assim, faça esse teste:

    Peque o seu multimetro na escala de tensão de aproximadamente 20V (DCV 20V), encoste a ponteira vermelha em um pino e a preta em outra, faça isso até você encontrar aproximadamente +5V, quando você encontrar isso, o pino da ponteira vermelha será o seu +5V e o pino da ponteira preta será o seu GND. Os outros dois pinos podem ser qualquer um dos outros dois (não há como saber com o multimetro). Se você não conseguir testar com o multimetro, e se a pinagem do seu volante estiver padronizada ou seguir alguma lógica, acho que o +5V será o do pino 1 (o que tem uma ilha quadrada), e o GND sera o do pino 4, os dois buracos do meio serão qualquer um dois outros dois sinais. Mas tome cuidado, se você trocar o +5V pelo GND, e dependendo do circuito do seu volante, você poderá queimar alguma coisa no seu volante, já no caso do PC, ele é protegido contra esse tipo de coisa. Não há problema em inverter o +Data pelo -Data, somente não irá funcionar.

    Você mandou uma imagem muito boa que aparece esse conector, mas não aparece as trilhas que ligam nele, as trilhas estão na parte de baixo, se você tiver como mandar uma foto que apareça a parte de baixo desse conector USB (que de para ver as trilhas que ligam nele e o que está na outra ponta das ilhas), ou se você puder dizer onde está ligado cada um daqueles 4 buracos, agente vai poder te ajudar melhor.

    Qualquer coisa, escreve ai que nós tentamos te ajudar. OK?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Obrigado Dead Overlord!

    Ajudou muito!!! ;-)

    Vou tentar seguir seus passos!

    estou postando + 2 fotos da parte de baixo da placa! ( não ficaram muito boas)

    + muito obrigado mesmo!

    espero que eu não faça ########! ;-)

    se tiver + algum parecer após ver as fotos novas to atento no forum!

    valeu

    té +

    dsc022845xz.th.jpg

    dsc022856bi.th.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Esse metodo do Overload tem um problema, você pode ter uma tensão de 5V entre 2 pinos que não são, necessariamente, 5V e GND.

    Você conseguiria tirar 2(ou mais) fotos e uni-las para que eu possa ver a placa por completo(tanto do lado dos componentes como do lado cobreado?

    Geralmente as trilhas correspondentes ao 5V e ao GND são mais grossas e vendo a ligação entre os CIs eu posso te afirmar com certeza. Sabendo quais são essas trilhas é só medir a condutividade em relação aos 4 pinos :-BEER

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Consigo sim Medx!

    Vou fazer isso quando chegar em casa hoje.

    Obrigado aí pessoal!

    :-BEER

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Olá Medx e Dead Overlord!

    Consegui fazer as fotos completas, espero que estajam boas e que vocês me ajudei a não torrar o meu volantinho de estimação! ;-)

    Valeu pessoal!

    Estou no aguardo.

    :-BEER :palmas: :-BEER

    Foto FULL parte de baixo:

    fullback2sx.th.jpg

    Foto FULL parte de cima:

    fullfront6lb.th.jpg

    Foto Detalhe parte de baixo:

    meioback4du.th.jpg

    Foto Detalhe parte de cima:

    meiofront8of.th.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Responda fabiodesign, você já fez o teste que eu mencionei????

    Estive olhando as fotos que você enviou e pelo esquema de ligação das trilhas, pude perceber que o buraco marcado como 1 é o +5V e o marcado como 4 é o GND. OK!

    Ligue o seu cabo desse jeito que não haverá problemas. Se ao ligar não funcionar tente inverter os fios dos dois buracos do meio (+DATA e -DATA).

    Poste por aqui novamente. OK?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    É isso aí Fábio!

    O Dead tem razão no que disse.

    Já fiz um volante desses funcionar como usb e foi como o dead disse.

    Tem tempo e está funcionando até hoje.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Dead Overlord! fiz o teste e ao que tudo indica não tem erro! é isso mesmo!

    Vou ligar o cabo neste domingo, e posto o resultado aqui!

    Muito obrigado pela força até aqui galera!

    Medx, Dead Overlord, Betinho Vip !

    Valeu!!! :-BEER

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    tambémém tenho um volante leadership e desejo convertê-lo para USB. Meu problema está na abertura da carcaça, já retirei os parafusos inferiores e do manche, porém não consigo desmontar. Tudo indica que tenho de remover o manche do corpo principal do volante, mas não consegui. Alguém pode me ajudar?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • gusbe, como pode ver nas fotos eu não tive maiores problemas para abrir o volante!

    de uma revisada pra ver se você não esqueceu nenhum parafuso, tem parafusos escondidos atrás das ventosas!

    Volto a agradecer o pessoal do forum que me ajudou nesta empreitada!

    o valonte está funcionando com o USB+windowsXP perfeitamente!

    Obrigado pela paciência de todos!

    Um abraço! :-BEER

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Fabio,

    eu consegui retirar todos os parafusos inferiores, com exceção de quatro que ficam na parte central da base. Você conseguiu removê-los? Pelas suas fotos suponho que eles sirvam para fixar a placa de circuito central, de modo que seria desnecessário removê-los para abrir o volante. Será que é aqui que estou falhando? (Não retirei os 4 parafusos pois eles giram em falso, sem soltar-se). Quanto aos demais parafusos acredito ter retirado todos (eu removi o parafuso que fica debaixo de cada ventosa frontal. Há mais algum escondido debaixo delas? É necessário remover as ventosas para desencobrir outros parafusos?)

    Como você retirou o manche da base? Para tentar removê-lo, procedi conforme abaixo:

    1. Removi o acabamento de borracha do manche/volante e retirei todos os parafusos, abrindo-o;

    2. Removi os parafusos do circuito integrado central que contém os botões, localizado dentro do manche, liberando-o; No miolo central do manche, há uma peça plástica, como se fosse um tubo, que vem desde dentro do volante. Há uma cola enborrachada nessa peça, você precisou removê-la?

    Valeu pela ajuda!

    Abs.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    fabiodesign, eu comprei esse mesmo volante e seguindo os post's anteriores eu pretendo fazer essa conversão para USB. Mas onde você conseguiu o driver para winxp desse volante?

    valeu!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×