Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
lfeijo

Combo LG GCC-4521B

Recommended Posts

Pessoal,

Em um micro Placa Asus, 256MB Ram, Placa vídeo 128MB off board, windows XP SP2 e 2000 Professional. Possui instalado um Combo LG modelo GCC-4521B com +- 4 meses de uso, estava funcionando tudo normalmente mas repentinamente não reconhece mais DVD, as demais mídias está nornal, gravando CD e lendo normalmente. Já foi desinstalado os programas de leitura/gravação e instalado novamente, mas não obtive sucesso. O que pode estar acontecendo?

Grato,

Luís Feijó

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara vou te fala to tendo um monte de problemas com essas combos...

tá tudo dando pau eu mando pra garantia se não tiver mas garantia eu não sei...

eu já solucionei dando uma regulagem no trimpote...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em um micro Placa Asus, 256MB Ram, Placa vídeo 128MB off board, windows XP SP2 e 2000 Professional. Possui instalado um Combo LG modelo GCC-4521B com +- 4 meses de uso, estava funcionando tudo normalmente mas repentinamente não reconhece mais DVD, as demais mídias está nornal, gravando CD e lendo normalmente. Já foi desinstalado os programas de leitura/gravação e instalado novamente, mas não obtive sucesso. O que pode estar acontecendo?

Ele não reconhece Dvds em nenhuma hipótese?

você costuma usar este drive para ripar Dvds tbém?

Os demais Cds são lidos rapidamente ao inserir a mídia?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • - Ele não reconhece DVD's em nenhuma hipótese (nero ou outro software);

    - Nunca foi usado para ripar Dvds;

    - Os demais CD's estão funcionando bem. Se for inserido um cd com autorun ele processa normalmente.

    Luís Feijó

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Feijó, como alternativa, tente atualizar o firmware do combo para a versão 1.04.

    Execute esse procedimento se você souber como fazê-lo.

    Caso algo dê errado no processo (queda de energia, oscilação de força, interrupção do processo de atualização, etc), você poderá perder sua unidade.

    Aguarde até o término do processo.

    http://us.lgservice.com/jsp/common/downloa...ip&FILE_GUBUN=B

    .

    Se esta alternativa não der certo, confira se o drive ainda está na garantia e solicite a troca.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Obrigado pela dica!

    O link informado retorna um arquivo .zip vazio, aproveitei e segui a rota, daí baixei o arquivo GCC-4521B_104.exe (653kb) dentro dele tem um .txt com informações de procedimentos. Caso consiga efetuar a atualização ainda hoje a noite, amanhã informo do resultado.

    Grato,

    Luís Feijó

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • O combo não funciona mais, mem deu tempo de atualizar o firmware, ao ligar o micro o led não acendeu. Troquei de IDE0 (slave) para ide1 master, com outro cabo flat, alterei também de conector da energia, nem a bios reconhece mais, quando ligo o micro fica um tempão tentando reconhecer a unidade. Verifiquei a nota fiscal e só tinha 6 meses de garantia e casualmente estou no 7º mês de uso.

    @#$%!# :(.

    Agradeço aos que me deram dicas.

    Luís Feijó

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×