Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
02snake

Será que o problema é vídeo?

Recommended Posts

02snake    7

Eu não sei se estou no tópico correto, mas pode ser que o problema seja vídeo... então...

Eu baixei a demo do jogo "Os Incríveis" e ele fica lento pra caramba, aliás, quase parando em algumas partes, mas na época, tinha apenas 256MB de RAM, agora (veja assinatura) a coisa melhorou, mas mesmo assim o negócio não mudou, e já me disseram que pode ser a placa de vídeo que não é lá muito boa... (veja assinatura) e agora? Será que o problema é realmente vídeo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
silvertape    0

com certeza amigo, essa sua placa de video é 64 bits e não possui suporte a diversas tecnologias... já passou da hora de trocar....

abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
02snake    7
  • Autor do tópico
  • Péra aí !!!

    Então quer dizer que só porque a minha PV não dá suporte a algumas "frescurinhas" do jogo (cá pra nóis, santas frescurinhas) o jogo fica lento?

    Mas eu jogo NFSU e NFSU2, e apesar de minha PV não dar suporte a um montão de tecnologias, eu rodo esses dois jogos rapidinho, alías o NFSU tá uma maGavilha...

    E agora?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Coisado    0

    Aí companheiro. Não fique triste não. Tenho um camarada que está com Os Incríveis, na primeira fase os personagens são laranjas, na segunda fase possuem as cores normais. Ele possui um vga radeon 9250 256MB... tudo necessário para rodar este jogo, porém dá este errinho. Acredito que seja o desenvolvimento do jogo que não é legal. Roda bem apenas na máquina que possui a configuração no encarte do cd do jogo completo. Beleza? Um abraço.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Coisado    0

    Aí companheiro. Eu quase me esqueci. Ele possui uma ASUS A7N8X-X. Li alguma coisa de atualizar a BIOS desta MB. Tenta fazer isso. Quem sabe dá certo.

    Entre no site da ASUS e detone.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×