Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest Rhafael

[Resolvido] Manchas na Tela

Recommended Posts

Guest Rhafael   
Guest Rhafael

Estou tendo problemas com a minha placa de vídeo (ATI Radeon 9250 128/128 - Connect 3D), de uma hora para outra começou aparecer manchas estranhas na tela, como as da imagem abaixo

Imagem

Como estava na garantia eu troquei por outra, passou uns 5 dias começou aparecer as mesmas manchas na tela, testei ela em um outro PC e as manchas também apareceram, instalei outra placa de vídeo (TNT2 M64) e fico normal.

Gostaria de saber c alguém sabe o que pode estar a contecendo, pois estou com medo de trocar a placa novamente e acontecer a mesma coisa e com isso o vendedor não querer mais trocar.

Será que pode ser alguma incompatibilidade com algum programa ou hardware instalado no meu PC, minha configuração e a seguinte:

AMD Sempron 2600+

ASUS A7N8X-E Deluxe

512 MB DDR 400

ATI Radeon 9250 128 MB / 128 bits - Connect 3D (Catalyst 5.4)

Windows XP Professional SP2

Compartilhar este post


Link para o post
Compartilhar em outros sites
Neo_Warrior    0

cara isso aí são artefatos, pra estar aparecendo assim no windows, a coisa deve estar feia com essa VGA, manda o cara trocar logo O.o'

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×