Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
MARCONE

HD NÃO APAGA PARTIÇÃO E NÃO FORMATA

Recommended Posts

TENTEI EXCUIR A PARTIÇÃO DO HD SEAGATE ST320014A UTILIZEI O FDISK ELE FAZ O PROCESSO TODO NORMAL MAIS QUANDO INICIALIZA AS informações E A PARTIÇÃO ESTÃO TODAS COMO ANTES. JA TETEI COM VÁRIUS FORMATADORES FÍSICOS INCLUSIVE DA PRÓPRIA SEAGATE E NADA. JÁ TENTEI UTILIZAR DE UMA CERTA "MALANDRAGEM" INFORMANDO OS CLUSTER E AS CABEÇAS DIFERENTES E ATÉ UTILIZEI O FORMATADOR DO LINUX P/ VER SE RESOLVIA E NADA. SERÁ QUE TENNHO QUE DESCARTAR O HD E PROVIDENCIAR OUTRO ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi Amigo, estou com um problema semelhante ao seu. às vezes consigo até formatar o hd. Tento instalar o o windows xp. Ele prepara, copia os arquivos, mas quando dá o boot, nada. O chkdisk diz que há segmentos de arquivos órfãos, Faz os reparos, mas não adianta. Já utilizei o powermaxtor ( meu hd é maxtor), ja utilizei o maxblast, eles limpam, preparam, etc, mas não consigo instalar o windows. Vou ficar aguardando as respostas que derem a você, pois acho que o nosso problema é semelhante. Boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por pesquisador@18 de abril de 2005, 19:04

    Oi Amigo, estou com um problema semelhante  ao seu. às vezes consigo até formatar o hd. Tento instalar o o windows xp. Ele prepara, copia os arquivos, mas quando dá o boot, nada. O chkdisk diz que há segmentos de arquivos órfãos, Faz os reparos, mas não adianta. Já utilizei o powermaxtor ( meu hd é maxtor), ja utilizei o maxblast, eles limpam, preparam, etc, mas não consigo instalar o windows. Vou ficar aguardando as respostas que derem a você, pois acho que o nosso problema é semelhante. Boa sorte.

    OLÁ AMIGO. PASSARAM P/ MIM ESTA FORMULA VEJA SE RESOLVE O SEU PROBLEMA POIS AINDA NÃO TESTEI OK ? GRATO ! ( AGURDO POR NOVAS DICAS) .

    1º - FDISK/MBR

    DIGITE :

    DEBUG

    DIGITE AS LINHAS : " TECLANDO ENTER NO FIM DECADA LINHA ".

    F200 L200 0

    A 100

    MOV AX,301

    MOV BX,200

    MOV CX,1

    MOV DX,80

    INT 13

    <ENTER>

    G=100

    Q

    NOTE QUE DEPOIS DA LINHA "INT 13" SÃO DOIS ENTER OK ?

    BOA SORTE. :bye:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    por mais incrivel que isso pareça..é verdade!!!!

    também estou com o mesmo problema...tenho um hd de 20Gb da samsung q não consigo formata-lo...também já tentei varias alternativas...mas quando reinicia o pc esta tudo lá de novo...como se eu não tivesse feito nada..(o caso não é uso errado de qualquer programa)

    será que alguem já passou por isso?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Gente,

    Apenas para me inteirar do problema.

    Na verdade, o que ocorre é que vocês não conseguem excluir as partiçoes existentes, para depois recriar outras e formatar...É isso ?

    Porque se for meus amigos...Acho que eu tenho a solução.

    Aguardo retorno

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    :help:

    e aee rapaziada

    bom to com ou mesmo problema só q num HD SV4012H da Samsung um hd de 40GB se alguem tem alguma ideia pra resolve esse problema por favor postem aí

    um abraço

    Jonny de souza

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    jatentaram deixarsempartição edepois deixaro win xp criar outra paraser instalado?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    :-BEER amigo usa o programa sfdisk.exe exclua a partition e depois formata

    palo propio sfdisk atencao não e fdisk

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por paulohlucas@27 de agosto de 2005, 01:34

    aprendam a usar o "partition magic"" é um programa que roda em DOS é é bom mesmo"

    é bom deixar claro q funciona em windows também...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Boa Noite !

    Eu também estou com esse problema exclui mas não formata para com 20% de formatacao diz q eu devo conectar o hd... modelo ' Western Digital WD200 EB 20giga '

    valeu galera vou tentar fazer os comandos q passaram se der certo volto depois t+ :bye:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Solução para este tipo de programa... entrem no fabricante de seu HD e procure nos utilitários programas que façam formatação de baixo nível... aquela que manda tudo pro saco...

    Vejam na seção de Downloads do clube/programas de recuperção de Dados...

    Use os programas para recuperação de bad clusters.... vai mandar tudo pro saco e você faz um novo fdisk

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Eu consegui mais foi assim eu coloquei o cd do win xp carrego td mais eu não fui em instalar eu fui em recuperar e digitei format c: ai pergunto se eu queria mesmo disse q sim ai demoro mais de 2 horas para fazer mais deu certo.....

    fica aqui minha dica valeu galera.. T+ :bandeira::bye:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Em 18/04/2005 às 17:38, MARCONE disse:

    TENTEI EXCUIR A PARTIÇÃO DO HD SEAGATE ST320014A UTILIZEI O FDISK ELE FAZ O PROCESSO TODO NORMAL MAIS QUANDO INICIALIZA AS informações E A PARTIÇÃO ESTÃO TODAS COMO ANTES. JA TETEI COM VÁRIUS FORMATADORES FÍSICOS INCLUSIVE DA PRÓPRIA SEAGATE E NADA. JÁ TENTEI UTILIZAR DE UMA CERTA "MALANDRAGEM" INFORMANDO OS CLUSTER E AS CABEÇAS DIFERENTES E ATÉ UTILIZEI O FORMATADOR DO LINUX P/ VER SE RESOLVIA E NADA. SERÁ QUE TENNHO QUE DESCARTAR O HD E PROVIDENCIAR OUTRO ?

    tente formatar e coloque no tamanho da unid de locação 32bytes se nao der tenta 16 ai quando formatar você volta pra 4096bytes ok .                 ou você pode tentrar começão uma instalação do windows 7, 8  e na hr de escolher umas das unidades pra instalação você escolhe a que esta com defeito ai você nao termmina a instalação toda pra nao perder tempo. liguer pc normal e tente formatar o hd que vai tar com alguns arquivos da instalação que você cancelo. ok abraço

     

    fwefew.png

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×