Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Rafael Coelho

cool´n´quiet

Recommended Posts

Estou há alguns dias com um athlon 64 3000+ s939, numa asus a8v deluxe.

Uma coisa que gostei muito foi o cool´n´quiet... Um processador que trabalhar normalmente em underclock, com tensão reduzida, e sempre que necessário retorna ao seu clock e vcore original, sem instabilidade e sem perder desempenho... Show!

Realmente, quando o micro não era muito exigido (navegação, digitação, etc) ele trabalha muito frio e muito silencioso. E mesmo quando exigido, o a temperatura mantinha-se dentro de bons limites, isso usando o cooler box e com um overclock de 1.8Ghz para 2.4Ghz ( :-BEER ).

Mas notei uma coisa estranha depois de alguns dias... Primeiro notei que, quando o cool´n´quiet está habilitado, a opção de mudar o vcore simplesmente desaparece da bios. Até aí tudo bem, pois mesmo com esse overclock alto, a estabilidade é total.

Mas aí notei uma coisa que me preocupou. Com o cool´n´quiet ativado, enquanto o processador ficava ocioso, o asus probe media uns 1.35V. Beleza. O problema é que, em full load, ia para 1.65V! Isso é muito para esse processador...

Pelo que sei o vcore original desse processador é 1.4V, embora essa placa, ao deixar em "auto", deixe em 1.45V. O melhor é que eu alcanço 2.4GHz com apenas 1.475V.

Mas fiquei preocupado com esse vcore alto quando o processador está em full e com o cool´n´quiet habilitado.

O que acham? Alguém já passou por esse problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Rafael acho que nunca se pode confiar 100% nesses programas que informam a temperatura e vcore. Usava aqui o PCAlert4, programa para as placas MSI, ele ele inormava 65°c no processador e 1,65v no vcore (oscilando muito). Pensei então como é possível se tenho uma boa fonte o o cooler box está trabalhando sem over nenhum? Simplesmente era um problema do programa.

Tente fazer isso: pegar a versão mais nova do Asus Probe, ou verificar as tensões na Bios manualmente. Sua config é boa e acho que isso é problema de programa. Dificilmente deve ser um bud na placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Certamente o programa está marcado errado.

Com o vcore em 1.65V e cooler BOX o Winchester aqueceria muito e acabaria reiniciando, seria automaticamente acionada a proteção independente do processador que permite chegar no máximo a uma temperatura de 65 graus (no caso do Winchester).

Mas isso não seria possível acontecer, o Cool n Quiet não aumenta o vcore do processador.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • O interessante é que, com o cool´n´quiet desativado, o probe marca corretamente o vcore. Se ele tivesse algum erro de leitura, isso aconteceria sempre...

    Outra coisa me faz pensar que realmente o vcore vai nas alturas com o cool´n´quiet ativado: sem o cool´n´quiet, eu deixo rodando o prime95 e ele chega no máximo a 48 graus celcius. Se eu ativo o cool´n´quiet, vai tranquilamente a 55, rodando o mesmo prime95.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Coelho!!!

    Eu não gosto do Cool'n Quiet!!!

    Prefiro setar manualmente o clock que vou utilizar, pois essa opção acaba justamente deixando o sistema fazer o que quiser, ao seu bel prazer.

    Não acho que esteja bugado o sensor... Também tenho uma Asus e o que mostra no setup, aparece perfeitamente no Asus Probe...

    Bater em 1.65v ele até pode, pois pode ser que não tenha se mantido tão alto, por tanto tempo. De qualquer forma você mora no Sul, onde as temperaturas são bem mais amenas...

    Recomendo você setar um valor diário e se manter nisso, pois é melhor estar protegido pela garantia de controlar o processo, além de quê você não pode deixar o vcore chegar em casas tão altas com esse cooler... Seria dar sopa para o azar...

    Outra coisa, o seu processador é do mesmo naipe que o meu!!!

    1.475v para 2.4Ghz... Infelizmente não fomos sorteados, pois tenho vários conhecidos que para o mesmo clock, usam apenas o vcore default, 1.4v. O Marcelo é um deles...

    Pro dia-a-dia mantenho a 2.3Ghz, com 1.425v e fica rock solid, com altíssimo desempenho. Consigo jogar os games todos no talo (com auxílio da 6600GT) e os outros programas ainda se mantém bastante rápidos.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • É, acabei chegando à mesma conclusão... Overclocker que é overclocker não usa cool´n´quiet... Até porque, mesmo deixando em 2.4Ghz sempre, ele trabalha muito frio quando não está em full.

    Mas eu fiz o seguinte... Tirei a ventoinha original do cooler, e botei um thermaltake smart case II. Usei o sensor de temperatura da ventoinha entre as fins do dissipador, e dessa forma, quando o processador está frio, a ventoinha trabalha MUITO silenciosamente.

    E, quando a coisa esquenta, chegando perto de 50 graus celcius, a rotação aumenta linearmente, botando uma vazão de mais de 70cfm... Fica barulhento pra caramba, mas refrigera super bem.

    Estou pensando seriamente em botar o dissipador do meu aero 7+, que é todo de cobre e "skived fin", com um grampo que eu tenho aqui que era de um cooler "3 em 1", usando esse smartcase fan, acho que vai ficar um cooler "extreme".

    Só não sei se o grampo vai se adaptar exatamente, mas isso eu resolvo com molas nos parafusos.

    Só não mexi ainda porque até agora esse processador nunca esquentou... Em todos os testes, o máximo que já marcou foi 53oC. E isso que é a temperatura medida no die, não fora do processador!

    Mas ficou muito legal a ventoinha laranja, com o grill da Tt, no dissipador original. Silencioso em idle, eficiente em full.

    A propósito, como o fan original era de 70mm e o smartcase é de 80mm, literalmente colei o fan no dissipador com cola quente. Ficou muito bom.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Talvez podemos pensar o seguinte:

    Qual a relação entre vcore e clock? (Talvez seja linear) algo como vcore = k + a*clock

    O que eu acho é que para um certo processador, o driver tenha internamente as duas constantes e então as aplique para o processador.

    Talvez quando coloque overclock as contas deixem de bater... E então jogue 1.6v no processador.

    Mas o ideal mesmo seria colocar um multímetro e ver o que está acontecendo realmente.

    Até que alguém consiga "hackear" o driver do Cool'N'Quiet para você coloca a curva que quiser lá dentro ( o que não é impossível, diga-se de passagem ) :devil:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Não, não é linear... O cool´n´quiet deve manter o vcore em stock (1.4V) quando o processador está em full, e baixar quando está em idle.

    E infelizmente é complicado usar um multímetro para medir o vcore. Teria que saber exatamente onde medir...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por Rafael Coelho@19 de abril de 2005, 09:18

    O interessante é que, com o cool´n´quiet desativado, o probe marca corretamente o vcore. Se ele tivesse algum erro de leitura, isso aconteceria sempre...

    Outra coisa me faz pensar que realmente o vcore vai nas alturas com o cool´n´quiet ativado: sem o cool´n´quiet, eu deixo rodando o prime95 e ele chega no máximo a 48 graus celcius. Se eu ativo o cool´n´quiet, vai tranquilamente a 55, rodando o mesmo prime95.

    Com o vcore em 1.65 a dissipação térmica do Winchester subiria a níveis muito elevados e o Cooler BOX certamente não daria conta, o Vcore padrão do Winchester não é tão baixo a toa.

    Posso estar errado, mas continuo apostando em um bug no sensor da placa.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por Gregori@19 de abril de 2005, 16:49

    Com o vcore em 1.65 a dissipação térmica do Winchester subiria a níveis muito elevados e o Cooler BOX certamente não daria conta, o Vcore padrão do Winchester não é tão baixo a toa.

    Posso estar errado, mas continuo apostando em um bug no sensor da placa.

    No sensor não!!!

    Agora, o Cool'n Quiet acredito que possa ter um bug sim!!!

    Melhor o Coelho meter over ao velho modo e esquecer esse recurso, ou pelo menos até sair uma bios nova que resolva o impasse.

    Eu tenho a A8N SLi e ela tem um bug com memórias de 1T!!!

    Mas cada hora sai uma bios nova... e eles estão avançando... :)

    Melhor esperar e deixar o Cool'n Quiet realmente "quietinho" por enquanto... :P

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Bom, não vou poder ajudar aqui pois nunca utilizei o cool n quiet, deixo ele sempre destivado, mantenho meu processador em 2.4Ghz com 1.4v no dia a dia(37º), quanto a variação de vcore que esta ocorrendo ai , pode ter certeza que é o cool n quiet, pois ele manipula automaticamente o vcore e multiplicador, mas acho que 1.65v ele não colocou, pois com cooler box pode ter certeza que passaria de 60 graus em idle.

    Não aconselho mais de 1.5v no dia a dia com um cooler(tosco) box.

    Aqui com Zalman 7700Cu com 1.65v meu processador vai a mais de 58 graus(idle).

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    olá pessoal, é meu primeiro post no forum.

    Resolvi deixar a timides de lado porque vejo que aqui existe um ótimo nível técnico e o pessoal é prestativo, e assim tô aqui também pedindo um help dos grandes. :-BEER

    Troquei a pouco tempo minha CPU :palmas: , e agora utilizo uma placa-mãe~Asus k8v se de luxe, sempron 2600+ box, 512 mb ddr 400 livingstone, hd 20 gb quantum, FX 5200 nvídea 128MB ddr e gravador de cd lg

    Apesar de esta placa dar suporte ao Cool'n quiet aqui prá mim este recurso simplesmente não aparece, e olha que já instalei tudo que deveria, inclusive drivers extraidos direto do site da amd, mas até agora nada de aparecer o tal dispositivo "legal e silencioso".

    Até já usei o soft de atualização de bios vai internet, mas nada. :angry:

    Se algum amigo pouder me ajudar ficaria muito grato.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por Tonygp@08 de dezembro de 2005, 10:46

    Apesar de esta placa dar suporte ao Cool'n quiet aqui prá mim este recurso simplesmente não aparece, e olha que já instalei tudo que deveria, inclusive drivers extraidos direto do site da amd, mas até agora nada de aparecer o tal dispositivo "legal e silencioso".

    Até já usei o soft de atualização de bios vai internet, mas nada. :angry:

    Se algum amigo pouder me ajudar ficaria muito grato.

    O Cool 'n' Quiet só está presente nos Semprons 754P a partir do modelo 3000+ para cima, sendo o seu um 2600+, ele não tem.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    eu até imaginei isso, mas como entrei no site da AMD e não ha nada sobre o 2600+ não ter a função, achei que tivesse.

    O jeito vai ser usar o QFan mesmo

    Valeu Enéias

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por Rostev@19 de abril de 2005, 11:19

    Outra coisa, o seu processador é do mesmo naipe que o meu!!!

    1.475v para 2.4Ghz... Infelizmente não fomos sorteados, pois tenho vários conhecidos que para o mesmo clock, usam apenas o vcore default, 1.4v. O Marcelo é um deles...

    Então posso me considerar um sortudo???? <_<

    [ ]'s

    GuiX

    post-24477-13884899883397_thumb.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por Marcelo C Souza@19 de abril de 2005, 23:57

    Bom, não vou poder ajudar aqui pois nunca utilizei o cool n quiet, deixo ele sempre destivado, mantenho meu processador em 2.4Ghz com 1.4v no dia a dia(37º), quanto a variação de vcore que esta ocorrendo ai , pode ter certeza que é o cool n quiet, pois ele manipula automaticamente o vcore e multiplicador, mas acho que 1.65v ele não colocou, pois com cooler box pode ter certeza que passaria de 60 graus em idle.

    Não aconselho mais de 1.5v no dia a dia com um cooler(tosco) box.

    Aqui com Zalman 7700Cu com 1.65v meu processador vai a mais de 58 graus(idle).

    Estou limitado a usar 1.550V, mas mesmo no Bench do Render Test com a tensão à 1.584V a minha temp não passou dos 35°C, tá, não se compara a 1.65V, mas não tenho como colocar pra testar, mas acho que 58°C é muita coisa <_< .... Sem falar que depende também muito da temp ambiente!

    [ ]'s

    GuiX

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×