Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest Creativ

[Resolvido] Radeon 9500 128mb e asus a7v8x

Recommended Posts

Guest Creativ   
Guest Creativ

<font color='#000000'>Estou com dificuldades de determinar quem é o responsável pela pane nos jogos. Testei meu computador com uma antiga placa PCI riva tnt2 de 32mb e tudo funcionou normalmente. Agora, com a radeon 9500, tenho problemas em quase todos os jogos. O que acontece é que eles rodam um pouquinho e logo travam, me obrigando a reiniciar o computador na marra.

Já atualizei todos os drivers, formatei o windows xp, está tudo zerinho km, mas os problemas continuam. Não tenho nenhum problema de configuração, tudo aparenta estar funcionando sem nenhum conflito.

porque diabos a minha placa de video trava o computador quando entro em jogos? Seria problema de compatibilidade ou seria problema na placa de video?

Asus A7V8X barramento 400mhz

Athlon xp 2200+

512 mb DDR 400mhz ram da Samsung</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
edurm    0

<font color='#000000'>um dos problemas comum a esse tipo de travamento é causado pela fonte que não consegue gerar a energia necessaria para a placa de video mais potente fazendo o computador congelar</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Creativ   
Guest Creativ
  • Autor do tópico
  • <font color='#000000'>Eae meu, valeu pela dica. Pode ser q você tenha razão. Fui ver minha fonte e é de 320W, uma que vinha junto com o gabinete (Troni ATX 711-7h, comprado na lm computers).

    Tenho uns 6 coolers na máquina, dois pra refrigerar o gabinete, um no hd (80gb), um na placa de video, um Thermalk Volcano 6cu e um da própria fonte.

    Tem jogo q nem entra, caso particular do soul reaver 2. Trava na hora q está entrando a introdução. Os outros funcionam de 2 a 15 minutos.

    Gostaria de saber se 320W é o problema nessa situação

    Vou tentar testar com uma fonte + potente, se eu pudesse faria isso com o pessoal da lm mesmo q me vendeu, mas estou em outra cidade e é impossível de levar a máquina lá.</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Pino    5

    <font color='#000000'>Não sei se só trocando a sua fonte vai resolver o problema, mas certamente 320W é pouco pra esse seu micro!!</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest Creativ   
    Guest Creativ
  • Autor do tópico
  • <font color='#000000'>Ainda não pude testar outra fonte, mas lembrei de uma coisa curiosa. Fiz testes com benchmarks, o 3dmark2001 roda até o fim, já o 3dmark2003 trava no primeiro teste (jogo de aviões) e num teste com pixels, os outros apanham pra rodar, mas chegam até o fim.

    o score do 2001 foi de aproximadamente 8600.

    porque nesse caso, o benchmark travou? Tem relação com a fonte também?

    No caso dos jogos, consigo jogar um tempinho e depois trava tudo.</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest Creativ   
    Guest Creativ
  • Autor do tópico
  • <font color='#000000'>Falei com o pessoal da loja. Eles me passaram os drivers da placa e tal, mas isso eu já tinha atualizado. Continuo na mesma...

    Pô, se eu trocar a fonte e der problema, daí eu perco toda a garantia. Na pior das hipóteses mando levar o computador pra eles consertarem...

    E aí, alguém tem alguma sugestão, algum milagre??? hehe</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    specz    0

    <font color='#000000'>sugestão: compre imediatamente outra fonte. Mas não antes de ler esta matéria

    http://firingsquad.gamers.com/guides/power_supply/

    nem sempre aquela fonte genérica de 450W valerá a pena. E o meu amigo tinha um micro que travava na inicialização do windows, ele tinha um xp1800 e uma fonte de 300W. Trocou por uma de 350W e acabaram os problemas.</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest Creativ   
    Guest Creativ
  • Autor do tópico
  • <font color='#000000'>Galera, finalmente resolvi meu problema. Não era nada de hardware. Ainda bem...

    Me irritei tanto com a porcaria dos drivers q resolvi desinstalar tudo e não é q tudo começou a funcionar. Sério... me custou a acreditar mas os driver da minha placa mãe Asus A7v8X estavam estragando tudo.

    Era um tal de Via 4 in 1. Bela porcaria essa, se eu soubesse desde o início já tinha jogado fora o cd.

    Bem, pra quem tiver o mesmo problema, com hardware e tal, tenta fazer funcionar sem driver especial nenhum.

    Agora eu tô feliz q nem pinto no lixo. Finalmente vou poder aproveitar minha placa, falou então!!!</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest Creativ   
    Guest Creativ
  • Autor do tópico
  • <font color='#000000'>Ah, só + uma pergunta. A gente precisa tirar o tópico ou é só deixar ele por aqui pro pessoal consultar?

    Se tiver q tirar como é q se faz?</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    a.ko    1

    <font color='#000000'>aff , o cara se empolgou mesmo hein, tá querendo tirar o tópico.</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×