Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
valmirez

Mostrar outras fotos

Recommended Posts

Como faço para exibir uma imagem em uma Olympu D-540?

Quando eu copio a imagem para a camera, a imagem não aparece, mostra

"imagem invalida", o mesmo acontece se eu modifico uma foto tirada com a própria camera, qualquer tipo de alteração impede que a imagem seja exibida, não encontrei informações sobre isto no manual.

Acho que tem relação com o EXIF da foto, mas ainda não encontrei nenhum programa para editar EXIF (achei somente para exibir).

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por valmirez@12 de junho de 2005, 03:23

Como faço para exibir uma imagem em uma Olympu D-540?

Quando eu copio a imagem para  a camera, a imagem não aparece, mostra

"imagem invalida", o mesmo acontece se eu modifico uma foto tirada com a própria camera, qualquer tipo de alteração impede que a imagem seja exibida, não encontrei informações sobre isto no manual.

Acho que tem relação com o EXIF da foto, mas ainda não encontrei nenhum programa para editar EXIF (achei somente para exibir).

cARA.. EU TENHO UMA D540 E NUNCA TIVE ESSE TIPO DE PROBLEMA.. MODIFICO A IMAGEM E ELA APARECE NORMALMENTE.. ELA TÁ NA GARANTIA??

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Ta sim, mas se colocar outra imagem como por exemplo um desenho, vai aparecer?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Se você salva os arquivos com a extensão JPEG, não era para ter problemas.

    Tem um link exif.org talvez possa te ajudar.

    Valeu :joia:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×