Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Dark Angel

A maldição do mouse!

Recommended Posts

:ahh::ahh: Ola, Galera do forum, estou com um serio problema.

É o seguinte tenho dois pc´s um pentium 166 e um k6 - 2 300(infelizmente não tenho grana para comprar outro), ai o P-166 um dia travou tive que reinstalar o win98 - se so que quando terminei a instalação o mouse não pegava de nehuma forma ja tentei configurar o setup(habilitando as portas com e o suporte a mouse ps/2), tentei reinstalar tudo novamente, mais nada.

Ai peguei o outro pc dessa vez o K6-2 300 e formatei ele e reintalei o win98 - se(lembrando que o mouse funcionava antes disso)reinstale o cd do win que parecia suspeito e para minha alegria o mouse não funcionava, então formatei novamente certo que o problema era o cd do win e instalei outro de um amigo meu ai aparece a seguinte frase quando vai começar o teste de memoria do BIOS.

"hard Disk - Not Found""

O que faço...

ASS: Dark Angel

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest sangsuga

Pega e retira sua placa de video, memoria, mause, teclado, confere se os pinos das conequisoes esta tudo certo, limpe essas parte, e tente outra vez, talvez seja problema de contato, e formate certinho o HD sem preça. Se não revolver chame um tecnico. :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dark Angel, a respeito do Pentium 166, eu também tive um computador desse! E o mouse não ficava na Porta PS/2. O mouse era instalado na Porta Serial COM2... Não será esse o seu problema?

Com o K6-2 300 você faça o seguinte: entre no Setup do BIOS e veja se o HD está ativado como, por exemplo, User ou Auto. Pode ser que esteja como Not Installed!...

B)

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Valeu galera pela ajuda, eu consegui arrumar provisioriamente, pois o mouse serial padrão ainda acusa que não esta detectado, porém o maldido ta funcionando.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×