Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Martin McFly

GeForce 4 MX 440

Recommended Posts

Pessoal, eu tenho esta placa e ela sempre me atendeu bem. Contudo, recentemente eu instalei o game Rise of Nations e tenho enfrentado problemas com o video para jogar-lo. No meio da partida, as cores do jogo alteram, ficam puxando para um vermelho e tornam impossível prosseguir no game. Quando isso ocorre, eu preciso reiniciar a máquina. Já fiz de tudo, desde instalar o drive mais recente, até formatar o PC. Será que essa placa é incompatível com o jogo? Alguém que tenha essa placa enfrentou esse problema com o Rise? Em relação aos outros jogos, as cores ficam normais.

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite,

tenho a mesma placa q você

e tenho esse jogo instalado no meu pc

e não da problema nenhum

pelo contrario

tudo fica perfeito

acho q sua placa deve estar

com algum problema

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Puxa, mas será? Se ela estivesse com problema eu não observaria isso em outros jogos também? Bom, de toda forma, eu pensei numa coisa: Meu gabinete não é de 4 baias, é ATX, mas modelo mais antigo, portanto, as placas estão muito próximas. Esse problema poderia ser causado por um excesso de aquecimento interno?

    Abraço

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por Martin McFly@13 de junho de 2005, 10:41

    Puxa, mas será? Se ela estivesse com problema eu não observaria isso em outros jogos também? Bom, de toda forma, eu pensei numa coisa: Meu gabinete não é de 4 baias, é ATX, mas modelo mais antigo, portanto, as placas estão muito próximas. Esse problema poderia ser causado por um excesso de aquecimento interno?

    Abraço

    Olha,

    Você não tem como testar a danada em outro micro?

    Se o problema persistir então deve ser problema na placa mesmo...

    Snake

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×