Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
RJ11

IDE para SATA

Recommended Posts

comprei meu pc novo com HD SATA, e gostaria de pegar meu HD IDE do pc velho e jogar tudo direto de HD para HD, mas infelizmente tentei fazer isso final de semana e não obtive sucesso. :(

o windows detecta o IDE como master, ai o computador não inicia, tentei de varias formas fazer o SATA ficar como mestre, mas não deu, alguem poderia me dar uma luz de como eu posso copiar minhas coisas do IDE para o SATA?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu setup deve estar para dar boot em HD0, passe a dar o boot por SCSI/RAID, caso não reconheça seu hd em iIDE, entre no gerenciador de discos e ative seu HD. Espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • tomara.. vou tentar quando chegar em casa.. se der certo eu aviso.. valeu aí cara.. :D

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Vai dar certo sim, pois o procedimento certo é esse aí descrito pelo, colega.

    OBS. Muito importante; não se esqueça de fazer as alterações no JUMPER dos HDs, esse IDE deve está configurado NO JUMPER para MASTER, você tem que colocar o JUMPER para SLAVE.

    não se esqueça de alterar as opções de boot na bios (setup) para SATA, SCSI, RAID ou alguma coisa nesse sentido, salve as alterações e um abraço.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por LIBRA@13 de junho de 2005, 18:26

    Vai dar certo sim, pois o procedimento certo é esse aí descrito pelo, colega.

    OBS. Muito importante; não se esqueça de fazer as alterações no JUMPER dos HDs, esse IDE deve está configurado NO JUMPER para MASTER, você tem que colocar o JUMPER para SLAVE.

    não se esqueça de alterar as opções de boot na bios (setup) para SATA, SCSI, RAID ou alguma coisa nesse sentido, salve as alterações e um abraço.

    Colegas de Forum: Sou novo neste grupo e necessito da ajuda de vocês relacionado a este tópico:

    Tenho um HD IDE 20GB na entrada IDE-1 da placa-mãe e recentemente adicionei um SATA de 80GB para poder substituir o IDE. Então, através do Ghost 9.0 da Symantec utilizei a funcionalidade “Copiar unidades” , que serve justamente para copiar todo conteúdo (inclusive OS) de um HD para outro. Segundo as instruções, bastaria eu mudar na BIOS a prioridade de Boot de HD que o sistema passaria a inicializar pelo novo HD. O que está ocorrendo, entretanto, é que apesar dele reconhecer os arquivos do novo drive, mostrar na BIOS em IDE-3 o novo HD, o serial ATA controller estar habilitado (segundo gerenciador de dispositivos), o driver de serial ATA instalado (idem), no momento de boot ele fica com o cursor piscando e pára por aí, indefinidamente.....

    Quando eu retorno a prioridade para o IDE antigo, ele inicializa normal....

    Esqueci de algo? Em outras mensagens li algo a respeito dos drivers SATA via F6 no boot mas isso não é só para quem vai instalar o XP?

    OBS: Não fiz partição alguma antes no novo HD, simplesmente utilizei o Ghost para isso. Também não reinstalei o XP pois entendi que ele reconheceria.

    Quanto ao IDE antigo, coloquei-o como slave via jumper e até retirei-o e dá na mesma....

    Grato desde já.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×