Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
EricRodrigues

RUIDO NAS CAIXAS DE SOM

Recommended Posts

COMPREI UMAS CAIXAS DE SOM MANEIRAS... AQUELAS JBL QUEM VEM NO COMPAQ D DA P PRENDER NO MONITOR... MUITO BOAS POR SINAL... SO Q VIERAM SEM FONTE... ESTA ESCRITO ONDE CONECTA A FONTE... 12V DC 1.0 A

BOM... ALEM DE TECNICO EM HARDWARE... SOU UM BELO MECHANICO (NÃO SEI NADA D eletrônica)... LIGUEI NA FONTEDO MEU MICRO (12V 18A) COM VOLUME ALTO... PUTZ... FICOU MUITO BOM... MAS COM VOLUME BAIXO OU SEM SOM... FICAM VARIOS RUIDOS... TIPO QUANDO MANDO ABRIR ALGO... FICA MAIS ALTO AINDA... MAS SE EU DESCONECTAR O CADO D SOM... O BARULHO PARA... FINAL D CONTAS.. O PROB E DO AUDIO OU DA FONTE??? O Q EU FACO??? AHHH.... SE EU USAR UMA FONTE EXTERNA (12V 0.3A)... não FAZ BARULHO... MAS SE POR O SOM ALTO DISTORCE porque não TEM corrente...

VALEU... ABRAÇOS...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Este ruído deve ser o ripple (ondulação da tensão).

Para resolver, você terá que colocar um filtro LC (formado por um capacitor e um indutor).

Mas, talvez apenas um capacitor resolva.

Experimente colocar um capacitor eletrolítico de 3.300uF x 16v, que deve estar custando uns R$3,00.

O positivo do capacitor você liga no fio amarelo e o negativo no preto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Este ruído deve ser o ripple (ondulação da tensão).

Para resolver, você terá que colocar um filtro LC (formado por um capacitor e um indutor).

Mas, talvez apenas um capacitor resolva.

Experimente colocar um capacitor eletrolítico de 3.300uF x 16v, que deve estar custando uns R$3,00.

O positivo do capacitor você liga no fio amarelo e o negativo no preto.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por claudomirorl@13 de junho de 2005, 13:06

    Este ruído deve ser o ripple (ondulação da tensão).

    Para resolver, você terá que colocar um filtro LC (formado por um capacitor e um indutor).

    Mas, talvez apenas um capacitor resolva.

    Experimente colocar um capacitor eletrolítico de 3.300uF x 16v, que deve estar custando uns R$3,00.

    O positivo do capacitor você liga no fio amarelo e o negativo no preto.

    fala aí cara... beleza??? seguinte... fiz o q me disse... mas na loja q eu fui.. so tinha o 3300uF x 25v

    cortei o fio q ia p caixa de som e soldei ele no meio... mas não adiantou.. o barulho continua... o q eu posso fazer agora???

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    eu tb tenho um problema parecido eu vou explicar e vou dizer no meu caso kaul é o problea, eu tenho umas colunas k teem uns 50wats de potencia maxima e com um sub-woffer so k a minha placa tem uma saida mais forte k as colunas por isso kuando eu tenho elas com o volume no maximo e sem musica elas fazem um barulho como se fo-se um curto circuito e esse barulho é por causa de um corrente k sai da placa de som essa corrente ela apanha pork não teno terra no micro então as corrente k esta circulando na caixa do micro por causa de não ter terra vai para as colunas como elas sao mais fracas da esse brulho,se elas fossem mais fortes esse barulho não se dava

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por EricRodrigues@14 de junho de 2005, 16:59

    fala aí cara... beleza??? seguinte... fiz o q me disse... mas na loja q eu fui.. so tinha o 3300uF x 25v

    cortei o fio q ia p caixa de som e soltei ele no meio... mas não adiantou.. o barulho continua... o q eu posso fazer agora???

    Se não funcionou, teria que usar um filtro mais elaborado, que geralmente usa também um indutor (bobina). Não sei montar tal filtro. Vamos ver se o pessoal conhece algum esquema.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • :muro:

    e se eu usar aqueles filtros q a gente usava antigamente no radio do carro??? sera q daria certo??? ou eu to falando #####??? :priv:

    aproveitando outro comentario... eu aterrei meu micro no neutro da minha corrente eletrica... algum problema??? funciona??? meu micro estava dando choque... fiz isso e parou...

    putz... tenho cada ideia... :tantan:

    tenho ate vergonha perante meus amigos do forum... :stupid:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    voce fez bem em ligar seu pc no terra,não tem de ter vergonha de nada não o pessoal ta aqui para ajudar :-BEER

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    O filtro de carro é uma excelente ideia, acho q compensa tentar principalmente se você tiver um na mão para testes, quanto ao capacitor tente ligar um de 100nf em paralelo com o que você já ligou de 3300uf, se você tiver sucata de eletrônica pode tentar outros valores, tipo 10nf, 470nf e etc.

    Outra q as vezes resolve é se tiver resistores de fio de 5Watts com resistência de 0.33 a 1 ohms ligue 2 destes entre o positivo da fonte e o positivo do amplif e outro entre os negativos, depois coloque capacitores entre positivo e negativo, pode ser que ajude...

    Boa Sorte!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por angelodn@15 de junho de 2005, 07:42

    O filtro de carro é uma excelente ideia, acho q compensa tentar principalmente se você tiver um na mão para testes, quanto ao capacitor tente ligar um de 100nf em paralelo com o que você já ligou de 3300uf, se você tiver sucata de eletrônica pode tentar outros valores, tipo 10nf, 470nf e etc.

    Outra q as vezes resolve é se tiver resistores de fio de 5Watts com resistência de 0.33 a 1 ohms ligue 2 destes entre o positivo da fonte e o positivo do amplif e outro entre os negativos, depois coloque capacitores entre positivo e negativo, pode ser que ajude...

    Boa Sorte!

    cara... vamos la... eu tenho aqui 3 eletroliticos... 1 de 3300uF 25V, um de 1000uF 16V e um de 330uF 200V... alem disso tenho uma sucata de uma fonte velha... nem lembro da tabela de cores... vou catar aqui e tentar calcular os resistores... alem disso.. na sucata tem uns diodos zenner (é aqueles pretinhos né?) e outros trasparentes que nem sei o nome... servem p alguma coisa...??? :priv:

    ahhh... eu liguei o som numa outra fonte atx aqui... e não saiu ruido... ficou otimo... o q fiz... troquei a fonte atx com a q estava no micro... ai a fonte q tinha ficado boa uma ficou a mesma porcaria... e quando testei a q estava antes... mas fora do micro... não deu ruido... então acho posso descartar a hipotese do Minirider de ter algo haver com a placa de som né??? o problema realmente e de ruido provocado pelos hardwares do meu micro... o que faço??? jogo no vaso e deu descarga??? :priv:

    putz... eu ate ia comprar uma fonte externa mesmo... mas agora é questao de honra... :bandeira: huahuahua

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    o problema e o ripple porém nosso amigo caludiomirol esqueceu de uma coisa, não e so o ripple e sim o ripple em alta freqüência en torno de 30Khz :ahh: pois e nessa faixa q a fonte de pc trabalha , você teria q montar uma filtro mais elaborado e mesmo assim não melhoraria totalamente, e por esse motivo q todo som de casa tem FONTE LINEAR com trafo na entrada! pode ser ate q tenham lancado algum com chaveada, mas eles devem ter implementado algum filtro

    faca o que te disseram ponha esse eletrolitico de 3300 ou mais na saida, se sua fonte for da capada , veja q no lugar de um indutor tem um jumper e so um capacitor na saida, então melhore isso ai , reponha o indutor e 2 capacitores um em paralelo com o outro e em serie com a bobina de acordo com a placa de circuito da fonte, e tente por uns capacitores ceramicos de 220nF e de 4,7nF!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por DM2@15 de junho de 2005, 13:04

    o problema e o ripple porém nosso amigo caludiomirol esqueceu de uma coisa, não e so o ripple e sim o ripple em alta freqüência en torno de 30Khz :ahh: pois e nessa faixa q a fonte de pc trabalha , você teria q montar uma filtro mais elaborado e mesmo assim não melhoraria totalamente, e por esse motivo q todo som de casa tem FONTE LINEAR com trafo na entrada! pode ser ate q tenham lancado algum com chaveada, mas eles devem ter implementado algum filtro

    faca o que te disseram ponha esse eletrolitico de 3300 ou mais na saida, se sua fonte for da capada , veja q no lugar de um indutor tem um jumper e so um capacitor na saida, então melhore isso ai , reponha o indutor e 2 capacitores um em paralelo com o outro e em serie com a bobina de acordo com a placa de circuito da fonte, e tente por uns capacitores ceramicos de 220nF e de 4,7nF!!!

    Po... valeu aí cara... só q eu não entendo de eletrônica... eu tive 1 tempo de aula por semana durante o meu 1º ano do 2º grau... eu to aqui de "mechanico"... to vendo q vou ter q jogar minha "honra" no vaso e das descarga... e comprar uma fonte... :chateado:

    ta dando mais trabalho do q eu imaginava... vou ate procurar identificar essas paradas q você me disse e montar... vamos ver... :joia:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ai Galera,

    Andei lendo o tópico e percebi que o amigo com problemas na caixa de som estava usando uma fonte externa de 12V x 0.30 A.

    Essa fonte é fraca, pouca corrente para a alimentação do circuito da caixinha de som.

    Com o som baixo o som fica legal, em volume alto o som tem uma distorção devido a falta de energia para alimentar o amplificador das caixas de som.

    voce mesmo percebeu a diferença quando trocou de fonte para as caixas de som.

    Se voce perceber um ruido no fundo, aumente o volume de saida do som no micro e abaixe o volume na caixa de som.

    Espero ter ajudado.

    PAULO.MORTARI

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por paulo.mortari@15 de junho de 2005, 18:35

    Ai Galera,

    Andei lendo o tópico e percebi que o amigo com problemas na caixa de som estava usando uma fonte externa de 12V x 0.30 A.

    Essa fonte é fraca, pouca corrente para a alimentação do circuito da caixinha de som.

    Com o som baixo o som fica legal, em volume alto o som tem uma distorção devido a falta de energia para alimentar o amplificador das caixas de som.

    voce mesmo percebeu a diferença quando trocou de fonte para as caixas de som.

    Se voce perceber um ruido no fundo, aumente o volume de saida do som no micro e abaixe o volume na caixa de som.

    Espero ter ajudado.

    PAULO.MORTARI

    não tenho como fazer isso... porque essas caixas da JBL não vem com volume...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×