Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
brunnomaia

problemas com radeon 9800 pro

Recommended Posts

galera tenho uma radeon sapphire 9800 pro (r350) 128mb 256bits e ela está apresentando problemas

acontece o seguinte o computador liga normalmente a imagem fica normal ja instalei driver catalyst e omega todas as opções de configurações funcionam normal , videos rodam normal sem problemas e jogos em 2D também funcionam normalmente.

jogos 3D pesados e mais atuais os icones dos jogos as interfaces a entrada ocorre tudo normal também , mas a imagem do jogo em si fica tudo bugado.

o que pode estar acontecendo?

me falaram que pode ser pau nas memorias da placa isso procede?

tem algum procedimento de update alguma coisa q possa ser feita para solucionar isso e tentar recuperar a placa?

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo isso parece pau de Over sem refrigeração adequada, pode ser Memos dela, mas esse defeito tá mais pra GPU mesmo, você já fez algum tipo de over nela? Testou essa 9800 en outra maquina? se for Over tira ele, se já não ###### a placa!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, tenho uma radeon 9800 que dava problemas parecidos...o problema, no meu caso, era no directX...tive que reinstalar o Windows, e ela voltou a funcionar beleza...

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • a placa é nova OEM comprei no ebay segundo o vendedor nunca foi usada.

    eu tenho duas placas identicas e uma funcionou e a outra ocorreu esses erros.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    faz um underclock na vga e ve se funciona... o programa powerstrip pode te ajudar nisso..... faça um underclock no processador da vga, se não funcionar... faça na memoria...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×