Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
MetalKill

Kernel Panic!

Recommended Posts

Galera to usando o KURUMIN 4.2 instalado no mesmo hd do Windows XP.

o LILO ta configurado para acessar os dois sistemas

no padrão o kurumin abre numa boa, mas ao tentar fazer a configuração dos dispositivos 3D que tem no próprio KURUMIN ( fiz o automático), ao reiniciar, na hora q carrega o kurumin apresentou o erro KERNEL PANIC e uma descrição que agora não lembro, mas caso precisar eu vejo e coloco aqui.

ele vem com o kernel 2.6.8.1

como sou novato no LINUX não sei o que fazer, acabei reinstalado o KURUMIN.

mas, tem como resolver sem precisar reinstalar ele???

se tem alguém pode me dizer como?!??!

Valeu galera!!!

:bandeira:

PS.:

caso sirva de informação meu hd ta assim:

hda1 - partição C com windows XP - NTFS

hda5 - partição D com dados em NTFS

hda6 - Linux-swap

hda7 - partição Linux reiserfs

:joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

E aí amigo? Tranks?

Bom, Kernel Panic sempre é provocado por erros de configuração mais complexas e que envolvam o uso aprofundadohardware e/ou defeito de hardware. Mas acho o primeiro mais provável. Por estar usando o meio gráfico pra configurar, está mais sucetível a este problema. Portanto, recomendo ao configurar algo 3D nele, já que aconteceu este problema, fazer no modo texto mesmo pra ter mais segurança e de preferência relatar ao pessoal do kurumin essa falha para corrigirem nas próximas versões.

Há como resolver isso, entrando no modo recorevy, que se não me engano ao invés de só dar enter, tem que digitar algo como single (não me lembro o exato como é...). Mas tem que saber direitinho onde mexer pra não piorar as cosias. É bom, ou rodar no modo texto o xf86cfg -textmode ou editar o /etc/X11/XF86config a parte de driver de vídeo e por no lugar do nvidia o nv.

Até mais.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por Mr Burns@16 de julho de 2005, 10:17

    E aí amigo? Tranks?

    Bom, Kernel Panic sempre é provocado por erros de configuração mais complexas e que envolvam o uso aprofundadohardware e/ou defeito de hardware. Mas acho o primeiro mais provável. Por estar usando o meio gráfico pra configurar, está mais sucetível a este problema. Portanto, recomendo ao configurar algo 3D nele, já que aconteceu este problema, fazer no modo texto mesmo pra ter mais segurança e de preferência relatar ao pessoal do kurumin essa falha para corrigirem nas próximas versões.

    Há como resolver isso, entrando no modo recorevy, que se não me engano ao invés de só dar enter, tem que digitar algo como single (não me lembro o exato como é...). Mas tem que saber direitinho onde mexer pra não piorar as cosias. É bom, ou rodar no modo texto o xf86cfg -textmode ou editar o /etc/X11/XF86config a parte de driver de vídeo e por no lugar do nvidia o nv.

    Até mais.

    Mr Burns valeu pela dica, vou tentar!!

    eu até baixei o driver da Nvidia para Linux, mas não sei como instalar, se tiver uma dica de como fazê-lo agradeço!!

    Valeu!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Aqui vão algumas dicas:

    - A instalação tem que ser no modo texto puro (não adianta dar CTRL ALT F-alguma coisa que não dá... )

    - Tem que ter algumas bibliotecas de compilação como GCC e outras

    - Os pacotes Kernel headers e kernel source também deve estar instalados.

    Outra dica: lá na opção do arquivo que te disse, tem uma seção do vídeo. Troca pra nvidia, e põem lá Option NvAGP "1". Tem um tópico meu aqui falando sobre isso. Dá uma pesquisada que acha, beleza?

    Inté

    PS: Esse é meu poste de número 2.000!!!!! :-BEER:bandeira:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por Mr Burns@16 de julho de 2005, 12:24

    Aqui vão algumas dicas:

    - A instalação tem que ser no modo texto puro (não adianta dar CTRL ALT F-alguma coisa que não dá... )

    - Tem que ter algumas bibliotecas de compilação como GCC e outras

    - Os pacotes Kernel headers e kernel source também deve estar instalados.

    Outra dica: lá na opção do arquivo que te disse, tem uma seção do vídeo. Troca pra nvidia, e põem lá Option NvAGP "1". Tem um tópico meu aqui falando sobre isso. Dá uma pesquisada que acha, beleza?

    Inté

    PS: Esse é meu poste de número 2.000!!!!!  :-BEER  :bandeira:

    cara encontrei o seu tópico hehehe

    vou seguir as suas dicas e alguns outros passos e depois posto aqui o q deu!!

    valeu!!

    :bandeira:

    http://forum.clubedohardware.com.br/index....opic=259591&hl= :-BEER

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest supersonix

    :goff: Aproveitando o papo sobre drivers, eu tenho um modem da LG I56N (Netodragon 56K V92 PCI) e baixei o driver no site da Netodragon. O arquivo veio no formato Tar.gz. Como vou instalar o Slackware 10.1 (X.org), queria saber como instalo esses drivers no Slackware!

    :D Grato! :D

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    E aí? Tudo bem?

    Dá uma olhada nesse link aqui http://forum.clubedohardware.com.br/index....lite=Netodragon.

    Tem muitos tópicos sobre isso espalhados por aqui. É só dar uma pesquisada que encontra. Se mesmo assim não der, não poste aqui, pra não misturar os assuntos, nem abra outro. Ressucite um dos tópicos que passei, Ok?

    Inté

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    pessoal to com um problema aqui, em um servidor dell optiplex 745, não consigo instalar linux nenhum da sempre o mesmo erro kernel panic, ja tentei kurumim e não consigu fazer com que funcione..com windows funciona normal.se alguem puder me ajudar..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×