Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Secante

2 probleminhas de software com uma Radeon 9600XT

Recommended Posts

Acabei de pegar essa placa e tô com 2 probleminhas de software com ela.

O primeiro é que não consigo jogar o TV-OUT dela no formato PAL-M. Lá nas configurações da placa, pelas propriedades de vídeo, não tem PAL-M (só vai até PAL-L) e se tento ajustar o formato de vídeo pelo país, não encontro o Brasil. Alguém me ajuda a colocar essa imagem na TV em cores?

O segundo é no startup do XP. Ele está demorando mais para iniciar desde quando instalei os drivers da placa (tanto os que vieram com ela quanto os mais atuais). Um tal de cli.exe não consegue ser carregado e dá pau, deixando o PC lento porque fica toda hora tentando rodar e não consegue. Já reinstalei tudo e não resolvi isso.

SOCORRO!

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Consegui resolver o problema do cli.exe instalando de novo o framework mas em inglês.

    Agora só falta conseguir jogar a imagem pra TV em cores porque o software da ATI não me deixa escolher PAL-M ou selecionar por país e ajustar "Brasil".

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    você deu sorte cara ,ontem estava um amigo meu aqui q e tecnico de inf e ficou curioso pra ver o manual da minha pv e ele viu esse detalhe no manual , deve ter um jumper do lado do cooler q serve justamente pra isso por padrão ele vem NTS-C e so você mudar.Boa sorte ai.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Pô, sério? Vou abrir o gabinete agora!

    Tomara...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Cara não deu certo... achei o jumper e perto dele tá até escrito "PAL NTSC" na PCB.

    Então eu mudei ele de posição, que antes era |_|_| e passei pra |_|_|

    aí iniciei normalmente o PC e fui procurar o formato PAL-M ou o país Brasil la na lista do Catalyst Control Center e não tinha nada disso. Então desinstalei os drivers todos e instalei novamente e mesmo assim nada. Ficou tudo do mesmo jeito.

    To fazendo alguma coisa errada?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por Secante@16 de julho de 2005, 17:00

    Acabei de pegar essa placa e tô com 2 probleminhas de software com ela.

    O primeiro é que não consigo jogar o TV-OUT dela no formato PAL-M. Lá nas configurações da placa, pelas propriedades de vídeo, não tem PAL-M (só vai até PAL-L) e se tento ajustar o formato de vídeo pelo país, não encontro o Brasil. Alguém me ajuda a colocar essa imagem na TV em cores?

    O segundo é no startup do XP. Ele está demorando mais para iniciar desde quando instalei os drivers da placa (tanto os que vieram com ela quanto os mais atuais). Um tal de cli.exe não consegue ser carregado e dá pau, deixando o PC lento porque fica toda hora tentando rodar e não consegue. Já reinstalei tudo e não resolvi isso.

    SOCORRO!

    Po eu tenho a mesma placa só que da marca Connect 3d.. Aqui eu ponho pra rodar NTSC e fica tranquilo na tv.. porém to com o problema que só rodo a Tv como monitor 2.. Fica uam continuidade do monitor. Então abro o programa de video, jogo pro monitor 2 no caso e no monitor mesmo rodo o windows ... porém queria clonar a tela do monitor na Tv.. e não consigo.. ja rodei tudo.. você sabe cara ??

    VALEU

    :bandeira:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Aqui clona beleza, só preciso ajustar a resolução pra 1024x768 pra caber tudo na tela da TV senão passa dos limites aí tenho que ficar mexendo com o mouse pro lado que quero ver pra mostrar ele todo sem cortes. O único problema é que fica preto e branco...

    A propósito, qual driver você ta usando? É a primeira vez que mexo com uma placa ATI e to meio perdido. Tive que desinstalar o control center porque ele estava deixando o startup do XP muito lento (demais mesmo) e agora perdi a opção de controlar os ajustes de FSAA e até mesmo da seleção do display. Mas se deixo o control center instalado ele carrega demais a inicialização do XP....

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Desce os drivers sem o Control Center e você vai usar o Painel de Controle antigo do Catalyst, no caso das cores tb não resolvi, eu coloco a TV em NTSC pra poder assistir a cores. Dizem que saiu o MMC novo que possui PAL-M mas não sei se é só pras AIW, nem testei.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Beleza, fiz isso mesmo. Peguei os drivers sem o Catalyst Control Center e só com o Control Panel (não sabia que tinha essa versão sem ele) mas o problema do formato continua.

    Não aparece "Brasil" na seleção por país e nem "PAL-M" na seleção por formato.

    A minha TV suporta PAL-M, PAL-N e NTSC. O mais perto que o software da VGA mostra é NTSC-M e não sei se esse NTSC-M é a mesma coisa que NTSC mas sei que mesmo escolhendo ele a imagem continua em preto e branco...

    Os outros formatos que software permite escolher são: PAL B, D, G, H, I, K e L e não tem o ***** do PAL-M!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por Secante@18 de julho de 2005, 01:03

    Aqui clona beleza, só preciso ajustar a resolução pra 1024x768 pra caber tudo na tela da TV senão passa dos limites aí tenho que ficar mexendo com o mouse pro lado que quero ver pra mostrar ele todo sem cortes. O único problema é que fica preto e branco...

    A propósito, qual driver você ta usando? É a primeira vez que mexo com uma placa ATI e to meio perdido. Tive que desinstalar o control center porque ele estava deixando o startup do XP muito lento (demais mesmo) e agora perdi a opção de controlar os ajustes de FSAA e até mesmo da seleção do display. Mas se deixo o control center instalado ele carrega demais a inicialização do XP....

    Amigo,

    Eu apenas instalei o programa básico da ATI. Nada a mais. Por onde consig oclonat a tela do monitor na Tv.. Ja rodei todos os cantos e não achei esta opção..Só consigo utilziar a Tv como segundo monitor. è bom porém não é o ideal. Apesar que qnt a cor o meu esta ok. porém não consigo clonar a tela na tv.. Onde fica a opção ???

    :bandeira:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Propriedades de vídeo => configurações avançadas => exibição

    aí você habilita a TV e clica no ícone azul que tem os dois quadrados um em cima do outro.

    Acho que é isso.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Caramba... acho que o problema é no meu cabo SVHS... acabei de ligar por video composto no OUT da placa e por RCA no IN da TV e saiu colorido!

    Ponte que partiu! :blink:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×