Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Galera.

Seguinte. Pois sendo uma coisa que acho que vai melhorar o fórum, gostaria de dar minha opinião.

Por exemplo desse tópico http://forum.clubedohardware.com.br/index....howtopic=283829

O usuario citando um link dele sendo de uma imagem que ele colocou em um host para que tambem os outros usuarios possam visualizar. Teve dificuldades.

ele cita esse link---->>>http://users.cjb.net/tapom/sensor.jpg<<<----------

e ele automaticamente vira com um url cercando o link SCREEN 2 Como vocês podem ver ele não funciona.

sendo assim la no tópico do usuario onde eu citei tem assim.

'' Foi um post dele citando o link:

SCREEN 1

SCREEN 2

Estão ai!!! ''

( segundo post do usuario do fórum, que ta ai em cima) ele citou só o link. e Automaticamente foi colocado o entre o link, sendo assim o link não funcionou. Iria funcionar se tivesse só o link la para ser visualizado no tópico.

difícil de explicar, mais acho que me entenderam :blink:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
  • Autor do tópico
  • No caso resolveria esse probleminha básico de link que você clica e não vai a luagr algum, seria ideia esta entre tags caso o usuario a selecione, caso não o link ficaria no texto.

    Essa sim é uma boa ideia

    totalmente apoiado;

    t+

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por R3N4T0@16 de julho de 2005, 23:32

    No caso resolveria esse probleminha básico de link que você clica e não vai a luagr algum, seria ideia esta entre tags caso o usuario a selecione, caso não o link ficaria no texto.

    Essa sim é uma boa ideia

    totalmente apoiado;

    t+

    também acho q é uma ideia valida e que deveria ser aplicada...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por Morpheus.@16 de julho de 2005, 23:08

    Galera.

    Seguinte. Pois sendo uma coisa que acho que vai melhorar o fórum, gostaria de dar minha opinião.

    Por exemplo desse tópico http://forum.clubedohardware.com.br/index....howtopic=283829

    O usuario citando um link dele sendo de uma imagem que ele colocou em um host para  que tambem os outros usuarios possam visualizar. Teve dificuldades.

    ele cita esse link---->>>http://users.cjb.net/tapom/sensor.jpg<<<----------

    e ele automaticamente vira com um url cercando o link SCREEN 2 Como vocês podem ver ele não funciona.

    sendo assim la no tópico do usuario onde eu citei tem assim.

    '' Foi um post dele citando o link:

    SCREEN 1

    SCREEN 2

    Estão ai!!! ''

    ( segundo post do usuario do fórum, que ta ai em cima) ele citou só o link. e Automaticamente foi colocado o entre o link, sendo assim o link não funcionou. Iria funcionar se tivesse só o link la para ser visualizado no tópico.

    difícil de explicar, mais acho que me entenderam  :blink:

    BELEZA MORPHEUS!!!...

    É um problema mais trivial do que imaginamos... Váriosssss usuários tem esta dificuldade... Aqui em casa utilizando o WINXP eu visualizo sem problemas... agora no serviço c/ o WIN98..A Imagem não aparece!!!! :muro::muro::muro: . E isso não é a primeira vez q acontece... :cry: Acho que tudo que é para melhorar e facilitar nossas vida é valido!

    100% APOIADO. :bandeira::-BEER

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante

    Se removermos a opção de conversão automática de links completos, adição automática da tag ao mesmo, este não irá funcionar, será apenas um texto sem qualquer tipo de ação.

    Olha, posso até ter entido o que sugere, mas não vejo nenhum motivo para isso, aliás, não entendi o "porquê" dessa sugestão...

    Qual a diferença entre o link do usuário estar apenas como texto, sem qualquer ação, em que se você quiser visualizar terá de copiar o link (texto) e colá-lo em uma nova janela do seu navegador e já existir o hiperlink para ele, quem você clica e se abre a nova janela?

    Uma imagem não será mostrada automaticamente no fórum, precisa ser colocada entre a tag IMG, logo, se o usuário não postar usando essa tag, seu link não passará de um direcionador.

    A tag IMG tem a seguinte estrutura HTML:

    <img src=http://algumacoisa.com/imagem.jpg>

    Que é para a imagem ser apresentada na janela do navegador... sem essa tag, o endereço não irá apresentar a imagem, ficando apenas o endereço no navegador.

    O problema aqui é um só... os usuários não leêm os avisos que existem em seus hosts, principalmente quanto a inserção de imagens, pois todo host avisa se os arquivos poderão ou não serem linkados externamente, aí o problema citado. Se antes de quererem usar seus hosts como disco vitual, perdessem algum tempo lendo as informações dadas por estes, tal fato não iria ocorrer. O mesmo ocorre aqui, o usuário posta uma imagem, mas não se dá ao trabalho de entender que é preciso usar tags para qualquer link externo.

    Infelizmente, não vejo motivos para que esse tipo de mudança seja realizada. Estamos estudando algumas possibilidades para resolvermos este problema de outra forma.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • É como eu lhe mostrei sobre o exemplo do tópico do membro Tapom que as imagens não funcionaram.

    Mais se você pegar só o link dele e colar na sua barra de endereços vai funcionar perfeitamente, ja se você clicar la normalmente no link (onde foi criada automaticamente as tags) dai ja não abre de jeito nenhum a pagina com o seu respectivo conteudo..

    Postado Originalmente por Jose@17 de julho de 2005, 09:45

    Uma imagem não será mostrada automaticamente no fórum, precisa ser colocada entre a tag IMG, logo, se o usuário não postar usando essa tag, seu link não passará de um direcionador.

    A tag IMG tem a seguinte estrutura HTML:

    <img src=http://algumacoisa.com/imagem.jpg>

    Que é para a imagem ser apresentada na janela do navegador... sem essa tag, o endereço não irá apresentar a imagem, ficando apenas o endereço no navegador.

    O problema aqui é um só... os usuários não leêm os avisos que existem em seus hosts, principalmente quanto a inserção de imagens, pois todo host avisa se os arquivos poderão ou não serem linkados externamente, aí o problema citado. Se antes de quererem usar seus hosts como disco vitual, perdessem algum tempo lendo as informações dadas por estes, tal fato não iria ocorrer. O mesmo ocorre aqui, o usuário posta uma imagem, mas não se dá ao trabalho de entender que é preciso usar tags para qualquer link externo.

    Infelizmente, não vejo motivos para que esse tipo de mudança seja realizada. Estamos estudando algumas possibilidades para resolvermos este problema de outra forma.

    Então ta certo. Agora entendi.

    Vamos la, para não ter essas tags você tem que direcionar o link da seguinte forma:

    Em vez de colocar http:\\www.naoseioque.com.br

    você tem que colocar www.naoseioque.com.br (sem o http:\\ )

    que dai não vai ser colocado automaticamente as Tags!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×