Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Ark

...9800 pro a Bomba! fiz a besteira de comprar

Recommended Posts

....sempre desconfiei da 9800 pro... mas quando fui no Paraguai só achei ela mesmo a 6600Gt estava em falta....

.....e como esperado de #####...

minha placa é uma sapphire 9800 pro 128(r360) , nunca fiz over e usava desde janeiro...

a duas semanas ela começou a apresentar Artfacts do nada ... primeiro piscava umas linhas coloridas na tela e foi só piorando... chegou um ponto que não se via mais nada...

....consegui atualizar a bios e apararentemente o problema tinha sumido.. mas 2 dias depois voltou... atualizei de novo e melhorou... 1 dia depois piorou de novo...

agora não adianta mais atualizar e a tela fica toda manchada..... vi em outros forums que muita gente teve este mesmo problema... alguem ja ouviu falar de uma solução...( A melhor é não comprar ATI)..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Po cara não é assim, eu comprei a minha BBA AIW 9800 PRO no lançamento, e fiquei com ela até semana retrasada, e joguei Doom3, Far Cry, sem problemas direto no calor ainda, a sua deve ter vindo com algum problema na propria placa eu acho.......

VALEU!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por vinyy@17 de julho de 2005, 13:05

Po cara não é assim, eu comprei a minha BBA AIW 9800 PRO no lançamento, e fiquei com ela até semana retrasada, e joguei Doom3, Far Cry, sem problemas direto no calor  ainda, a sua deve ter vindo com algum problema na propria placa eu acho.......

VALEU!!!!!

a sua deveria ter vindo com o núcleo r350, esses problemas de artefatos afetam as placas com núcleo r360, pois, parece que ha uma deficiência na alimentação de tensão p/ o núcleo ou coisa parecida...

amigo se sua placa ainda estiver na garantia sujiro trocar o mais rápido possivel... pois, isso dificilmente é problema de configuração (já atualizo o driver dela?) abraços...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja usei a 9800 pro, a 9800XT, nunca tive problemas....

talvez a placa que você comprou veio com problemas de fabrica...

se estiver na garantia troque.....

Compartilhar este post


Link para o post
Compartilhar em outros sites

poxa gente...assim eu num sei qual placa comprar!!! uma 9800pro da saphire de 128MB 256bits da conta ainda dos jogos??!?!

porém qual é melhor, uma 6600 ou 9800?!?!? :blink:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Hooligan@17 de julho de 2005, 13:21

a sua deveria ter vindo com o núcleo r350, esses problemas de artefatos afetam as placas com núcleo r360, pois, parece que ha uma deficiência na alimentação de tensão p/ o núcleo ou coisa parecida...

amigo se sua placa ainda estiver na garantia sujiro trocar o mais rápido possivel... pois,  isso dificilmente é problema de configuração (já atualizo o driver dela?) abraços...

Realmente já ouvi mesmo esta história aqui mesmo no fórum... agora com a nova geração de GPU's quase não se fala nisso, mas na época se falava bastante em verificar se a 9800 era R350 ou R360 por causa desse problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente,cara as ati são otimas placas,veja o teste do CDH da 7800 gtx para comprovar q ela por causa de um shader 2.0 não fez feio em relação a 7800,ao contrario não a superou mas quase.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também já ouvi dizer q essas 9800 muitas vezes dão esses artefatos do nada, + tente fazer um "underclock", já ouvi histórias de q isso resolve. E pra aqueles estavam falando mal de marcas tipo a ATI, só digo uma coisa, nunca julgue a marca e sim o modelo(falo por experiência própria). falou! B)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Ark@17 de julho de 2005, 11:42

....sempre desconfiei da 9800 pro... mas quando fui no Paraguai só achei ela mesmo a 6600Gt estava em falta....

.....e como esperado de #####...

minha placa é uma sapphire 9800 pro 128(r360) , nunca fiz over e usava desde janeiro...

a duas semanas ela começou a apresentar Artfacts do nada ... primeiro piscava umas linhas coloridas na tela e foi só piorando... chegou um ponto que não se via mais nada...

....consegui atualizar a bios e apararentemente o problema tinha sumido.. mas 2 dias depois voltou... atualizei de novo e melhorou... 1 dia depois piorou de novo...

agora não adianta mais atualizar e a tela fica toda manchada..... vi em outros forums que muita gente teve este mesmo problema... alguem ja ouviu falar de uma solução...( A melhor é não comprar ATI)..

Tenho uma BBA 9800 Pro R360 (3 anos de garantia! :palmas: ) e estou muito feliz com ela, mas é fato que não se trata da placa mais bem resolvida do mercado, em especial por causa do cooler dela, que é subdimensionado. Como sua VGA está na garantia, não é o caso (você deveria trocá-la), mas é recomendável utilizá-la somente em gabinetes muito bem ventilados e com fontes boas, senão elas :ahh: ! Muita gente troca o cooler delas por mods com coolers de processador (veja nesse link aqui, do pessoal da StormSystem, que vende o mod pra 9800Pro).

<div class='bbimg'>%7Boption%7Dhttp://www.stormsystembr.com/images/foto-Hicco.jpg' border='0' alt='Imagem postada pelo usuário' /></div>

Outros compram o VGA Silencer para melhorar a ventilação da GPU, e isso ajuda a sumir com ou evitar os artefatos.

<div class='bbimg'>%7Boption%7Dhttp://www.arctic-cooling.com/pics/products/36_big.jpg' border='0' alt='Imagem postada pelo usuário' /></div>

No seu caso, troque a placa, e tente pegar uma 6600GT mesmo, é mais negócio. A 9800Pro é uma baita de uma placa, ainda tem muito pela frente, mas para quem está comprando VGA nova agora ela não compensa mais não, a 6600GT é mais negócio que ela!

E esse negócio de cuspir em ATi... bem, se alguém tiver uma X850XT PE e quiser cuspir nela, economize sua saliva e mande ela pra mim, onde ela será :wub: e bem cuidada! :joia: Eu já tive uma FX5200 que travava meu PC no Winamp (tem base?) e nem por isso cuspo nas NVidia... pelo contrário, se alguém tiver uma 6800 ou uma 7800GTX pra me dar eu também quero! :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

OK Pessoal,

Vamos nos ater a tentar ajudar o Ark.

Eu já tive uma 9800Pro da GeXCube e sempre me serviu bem, nunca tive problemas.

Qualquer outra manifestação contra ou a favor de determinado fabricante, que configure empresa x empresa será deletado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara... minha fx dava esse tipo de problema... e o diagnostico depois de muito teste foi que estava esquentando muito... tente funcionar o pc com a tampa aberta e um ventilador ligado diretamente para dentro do mesmo .... e ve se o problema continua... se continuar ... tente um underclock leve.... até porque underclock tambem estraga vga... ok... fui

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hum acho que o colega ta certo em sua colocação. Vamos entrar ajudar ao invés de ficar malhando uma ou outra marca, como quase sempre acaba os tópicos.

1- daria para especificar melhor o que esta acontecendo? Qual o sintoma? Em que aplicativo?. Por favor evite termos “genéricos”, geram várias interpretações diferentes e perda de foco.

2- voce poderia verificar qual o chip da placa?

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Que esquenta é verdaed, eu na epoca até postei um topico aqui falando que minha AIW 9800 PRO estava dando artefato no Doom3, mas ai troquei minha fonte e não funcionou, ai instalei um dissipador com cooler antigo do meu velho XP2600, ai funcionou certinho.... Po tinha horas depois q eu jogava muito Doom3 sem arcondicionado, e encostava a mão no dissipador de fabrica dela, e estava FERVENDO!!!!!!!!

VALEU!

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • ...Eu também acho tem haver com a placa esquentar.... só que o problema é que agora só de ligar (na bios mesmo já aparecem).. o mais estranho foi quando eu atualizei a bios da PV e ela voltou ao normal por uns dias, só que agora não adianta mais atualizar que não volta não...

    minha placa é R360 e coloquei dois coolers a a mais nela... mas não sei o que fazer mais...

    vi em um forum da Sapphire.. muita gente tendo este mesmo problema... com as 9800 pro é uma vergonha pra ATI...

    essa é uma foto de outro que se deu mal (no meu CPu é praticamente igual)

    Desktop

    http://w3.uwyo.edu/~ablair/example.jpg

    Jogos

    http://www.kotiposti.net/mikedc/wip/hidds/de_tides0001.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Apesar de tudo o que foi falado aqui em relação a essa placa, apenas pra ter certeza, será que realmente o problema é na VGA?

    Digo isso porque tive um problema semelhante nesse Pc da assinatura, apareciam riscos na tela, alguns cones tridimensionais, ficava a tela toda bizarra quando carregava algum jogo, coisa estranha mesmo, achei que fosse a VGA - artefatos.

    Pra minha surpresa era um pente de memória. Troquei e nunca mais apareceram os "artefatos". Não tinha nenhuma relação com a VGA.

    Não custa fazer um teste antes de condená-la.

    falou,

    Kep. :bandeira:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    bom amigo, o lance e 9800PRO com núcleo e PCB de 350 e complicado mesmo se não for BBA tem dado problema mesmo, bom sua placa deve esta com o core fufu, isso aconteceu com a minha primeira 9800PRO mandei para garantia e peguei uma com núcleo e PCB de XT, bom aconselho você enviar sua placa para garantia e trocar por um 9800PRO com core e PCB de XT caso so possa pergar 9800, caso a troca adimita aquiziçao de outro produto pegue uma 6600GT que e umpouco melhor, bom so + uma coiza tu ja casetou ela no over?? usava coler de fabrica??? quantos graus ela sempre viveu??? bom a maioria das 9800PRO com R350 morrerao com muito over e com coler ruim, pois tem muita dela ai com coler mod vivendo altos FPS ainda hehe.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por Ark@20 de julho de 2005, 22:35

    ...Eu também acho tem haver com a placa esquentar.... só que o problema é que agora só de ligar (na bios mesmo já aparecem).. o mais estranho foi quando eu atualizei a bios da PV e ela voltou ao normal por uns dias, só que agora não adianta mais atualizar que não volta não...

    minha placa é R360 e coloquei dois coolers a a mais nela... mas não sei o que fazer mais...

    vi em um forum da Sapphire.. muita gente tendo este mesmo problema... com as 9800 pro é uma vergonha pra ATI...

    essa é uma foto de outro que se deu mal (no meu CPu é praticamente igual)

    Desktop

    http://w3.uwyo.edu/~ablair/example.jpg

    Jogos

    http://www.kotiposti.net/mikedc/wip/hidds/de_tides0001.jpg

    Não tem jeito de trocar ela não, cara? Sua VGA infelizmente tá com pinta de ser caso de RMA... se você tem certeza que o resto do seu PC tá 100%, reinstalou drivers, deixou ela bem refrigerada e assim mesmo tá dando artefatos, não vejo outra solução, honestamente. :cry: Tenta entrar em contato com o cara que te vendeu ela ou, caso não seja possível, procure informações sobre a existência de suporte da Sapphire no Brasil (a ATi tem suporte brasileiro e página em português, quem tem placas BBA e não faz o registro no site está marcando bobeira...). No site da Sapphire não tem nada, mas manda um e-mail pra lá e tenta alguma coisa... mas antes tenta trocar com o sujeito que te vendeu a VGA, que isso é mais garantido. Boa sorte! :joia:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Usamos em um Cyber 15 9800pro Sapphire e nunca tivemos problemas....

    Ela é uma boa placa e acho que da conta do recado para os jogos atuais, seu custo beneficio tambem esta muito bom, pois jha se consegue uma 9800 por R$500. Agora sem duvidas uma 6600gt é melhor, nova geração so que não sai por menos de R$650... :) voce deve ter dado "Azar", se tiver na garantia va trocar!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por emersonzanoti@21 de julho de 2005, 09:30

    Usamos em um Cyber 15 9800pro Sapphire e nunca tivemos problemas....

    Ela é uma boa placa e acho que da conta do recado para os jogos atuais, seu custo beneficio tambem esta muito bom, pois jha se consegue uma 9800 por R$500. Agora sem duvidas uma 6600gt é melhor, nova geração so que não sai por menos de R$650... :) voce deve ter dado "Azar", se tiver na garantia va trocar!

    concordo com você;......

    VALEU!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×