Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Mr Burns

Fontes incorretas com driver da Nvidia

Recommended Posts

Eu notei que sempre que instalo e ativo o driver da Nvidia, as fontes do KDE ficam muito grandes. Se desativo o driver, elas ficam no tamanho normal.

Alguém já teve esse problema? Sabem como resolver?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Descobri o problema!!

    O que acontece que, ao carregar o driver, ele lê as informações do servidor X para ver quais são as dimensões do monitor. Essa detecção é via EDID (Extended Display Identification Data). Muito provavelmente, essa detecção está errada, reportando dimensões do meu monitor maiores da que as reais. Então, depois de muita busca na internet, achei esse parâmetro aqui:

    Option "IgnoreEDID" "1"

    É só adicionar esse parâmetro na Section da placa de vídeo no arquivo de configuração do X. Como o meu é XFree86, é /etc/X11/XF86Config-4.

    Agora está OK!! :-BEER

    Fica a dica aí pra quem tiver este mesmo problema.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×