Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Howzito

9600 PRO 256 MB Fps Lixo !

Recommended Posts

Tinha a seguinte configuração:

Processador: Atlhon XP 2.0

Memoria: DDR 512

Placa de video: FX 5200 - 128 MB

Placa Mãe: Asus A7V8X-X

Meu FPS no jogo (DOD e CS) ficava entre 80 e 100

Mudei minha Placa de Video de: FX 5200 - 128 MB para Radeon 9600 Pro - 256MB

Meu FPS varia entre 30 e 60.

Não compreendo, melhorei a placa de video meu fps piorou.

Ha alguma incompatibilidade com a placa mãe?

OBS: (estou usando o drive do fabricante)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, não esquente com esse jogo, se você colocasse uma 7800gtx aí você ia conseguir a mesma coisa...

Compartilhar este post


Link para o post
Compartilhar em outros sites

não é normal não fcontato, porque eu rodavah a 100fps lacrado numa MX-4000 128MB, desliga a sincronizacao vertical, ela pode estar ligada, ai ela fica travada entre tal quantia de fps

ai vai uns commandos pra você melhora no CS

cl_cmdrate 101

cl_updaterate 101

fps_max 201

fps_modem 0.0

ex_interp 0.1

m_filter 1

Rode o jogo em 800 x 600 em 32bits.

dpz me diz se fico bom

não se eskeca de desabilitar a sincronizacao vertical

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por eiKK@25 de julho de 2005, 11:15

não é normal não fcontato, porque eu rodavah a 100fps lacrado numa MX-4000 128MB, desliga a sincronizacao vertical, ela pode estar ligada, ai ela fica travada entre tal quantia de fps

ai vai uns commandos pra você melhora no CS

cl_cmdrate 101

cl_updaterate 101

fps_max 201

fps_modem 0.0

ex_interp 0.1

m_filter 1

Rode o jogo em 800 x 600 em 32bits.

dpz me diz se fico bom

não se eskeca de desabilitar a sincronizacao vertical

Amigo, já vi muita gente com esses fps baixos no cs, gente que com uma mx400 roda melhor do que com uma 6600gt, portanto, é normal para esse jogo, ele é antigo e mal programado, onde já se viu você ter que alterar várias configurações para uma 6600gt rodar igual a uma mx400, e nem sempre se consegue ainda...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo, as dicas postadas pelos colegas acima infelizmente não resolverão seu problema...

Bem, o que acontece é que existe uma incompatibilidade entre sua VGA e sua placa-mãe.

Por algum motivo as A7V8X são bugadas se tratando de Chipsets ATI para a VGA.

Este assunto já foi discutido diversas vezes aqui no fórum, experimente atualizar a BIOS da placa-mãe, e/ou siga algumas outras dicas postada pelos usuários AQUI

Uma outra dica é usar o recurso de pesquisa do fórum para mais tópicos a respeito, procure por A7V8X.

Um abraço e boa sorte nas tentativas de resolver seu problema....

[]´s

Razi

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Obrigado pelas dicas, mais o fps baixo, creio q não seja sobre configuração nem drive, pois ja fiz todas as configurações citadas e ja troque varias vezes o drive.

    nada muda o fps. unica coisa q melhora um pouco é tirar o minimap do jogo.

    vou tentar fazer update da bios da placa-mãe.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    tanto Fcontato como o Raziel estão com razão... CS é muito mal programado.... aliás é um mod de half life muito mal programado....... portanto não significa uma vga melhor mais fsb...

    e realmente muitas a7v8x-x se mostravam com problemas de "comunicação" quando o assunto é radeon... inclusive saiu uma atualização de bios para corrigir esse bug... a bios 1009... atualize a bios para uma versão acima da 1009 que talves resolva.... se não resolver é a má programação do jogo mesmo.. e não seu pc

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×