Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Steve_O

Problemão!

Recommended Posts

Bom, depois de o pc começar a travar e desligar do nada(problema resolvido, não reinicia e nem trava mais),fui jogar NFSU2 e GTAsa e as texturas estavam todas bugadas!

Formatei o pc, e ao jogar mgp3 demo notei q apareceu 4 retangulos estranhos no canto superior esquerdo :http://putfile.com/pic.php?pic=7/20520192332.jpg&s=x1

E isso também acontece no hl2 só q no canto inferior direito:http://putfile.com/pic.php?pic=7/20520151158.jpg&s=x1

Acho q danificou a placa de video quando deu aqueles travamentos, pois se eu mudar varias vezes o clock da memoria e da gpu da minha Gecube Radeon 9600 PRO 256mb, os retangulos desaparecem mas após reiniciar o pc eles reaparecem.

Espero q alquem me ajude, obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Steve_O@25 de julho de 2005, 22:21

Bom, depois de o pc começar a travar e desligar do nada(problema resolvido, não reinicia e nem trava mais),fui jogar NFSU2 e GTAsa e as texturas estavam todas bugadas!

Formatei o pc, e ao jogar mgp3 demo notei q apareceu 4 retangulos estranhos no canto superior esquerdo :http://putfile.com/pic.php?pic=7/20520192332.jpg&s=x1

E isso também acontece no hl2 só q no canto inferior direito:http://putfile.com/pic.php?pic=7/20520151158.jpg&s=x1

Acho q danificou a placa de video quando deu aqueles travamentos, pois se eu mudar varias vezes o clock da memoria e da gpu da minha Gecube Radeon 9600 PRO 256mb, os retangulos desaparecem mas após reiniciar o pc eles reaparecem.

Espero q alquem me ajude, obrigado.

Você fez over na pv certo? esses "retangulos" nada mais são o "limite" da sua pv com isso... ou aquecimento da mesmo pelo over...

Tente colocar de volta no default o clock da mesma pode resolver...

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Muito pelo contrario, não fiz over, e quando falei q alterei o clock para arrumar,eu abaxei o clock para menos q o default. Quando se faz OC e aparece artefatos na tela você abaixo o clock e eles somem mas quando eu mudo os clocks varias vezes os retangulos somem com os clocks no default, mas é só reiniciar q eles voltam.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    não entendi muito bem, mas você deu um underclock? põe no default, muito abaixo da instabilidade :-BEER

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Vou tentar explicara melhor.

    Do nada meu pc deu umas travadas e reiniciava sozinho(agora não acontece mais), depois disso fui jogar e estava dando pau nas texturas, ai formatei o pc e deu aqueles retangulos q estão nas fotos.Como acho q o pau é na placa de video fui diminuir o clock da placa de video(sempre botando menos q o default, não fiz OC), após mudar varias vezes os clock para baixo do default,tanto da gpu quanto das memorias, os retangulos sumiam,então botava no default e os retangulos não apareciam, mas apos reiniciar o pc eles voltam!

    Vale lembra em q momento algum fiz OC e depois de mudar os clocks, no final eu sempre deixava no default e jogava sem os retangulos mas, reiniciando els voltavam!

    Acho q com o travamendo ele danificou o hardware e tenho quase certeza q é da placa de video pois botei um geforce 4 no lugar e nada de retangulos.

    RESUMINHO:

    Mudo varias vezes o clock(sempre abaixo do default) os retangulos desaparecem, boto no default e continuo a jogara sem retangulos. Reinicio o pc com os clocks no default funcuionando certinho e quando liga volta os retangulos de novo nos jogos, faço o mesmo esquema acima e quando reinicio ele volta com retangulos.

    Espero ter esclarecido

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ai ai GeCube sempre um "PROBLEMAO" conheco mt gente q teve o mesmo problema q você teve, se é pra compra RADEON prefira comprar RADEON compre MSI ou SAPPHIRE.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    o jeito vai ser você testar um clock mais baixo para deixar a vga "eternamente" com ele... pois ta na cara que com clocks padrões ela não vai...

    da uma olhada na refrigeração da placa tambem... talves seja apenas isso...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Ja cheguei a pensar q era refrigeraçao... mas ela sempre rodo legal com o clock no default mas foi só da aquelas travadas, acho q foi fonte, ai deu esse pau. Acho q esses travamentos danificaram a placa.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • acredito que não, pois sempre joguei e nucna deu travamento...e também agora não esta mais travando, e esta no clock default como sempre esteve.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    falo isso porque tive um problema muito parecido com uma fx 5600... no fim das contas quando ela já tinha se danificado tive que fazer um underclock de 25 mhz na gpu e mexer na refrigeração dela pra ele funcionar normal.... mas você que sabe....

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Sim eu vou mexe na refrigeraçao dela essa semana ta pra chegar os dissipadores pra memoria e a artic silver 5 pra mim botar outro cooler bem maior nela!

    Mas como acredito não ser superaquecimento(pode ser que seja), alguem tem mais alguma ideia do que possa estar ocasionando o aparecimento desses retangulos na tela dos jogos.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×