Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
valneimelo

Quem sabe?

Recommended Posts

Minha dúvida é a seguinte:

Eu tenho dois HDs em meu computador, um deles está instalado o Windows XP (master) e o outro estava formatado (slave), mas eu queria instalar o 2000 server no HD slave para ficar com os dois sistemas operacionais, e ai fiz o seguinte, coloquei o cd do 2000 server e e comecei a instalar e na instalacao ele perguntou em qual unidade eu gostaria de instalar o Windows 2000 server ai eu selecionei o HD slave e continuei, a instalacao funcionou tranquilamente, mas aconteceu o seguinte: logo quando ligo a maquina ele pergunta qual sistema operacional eu desejo inicializar, ai tem duas opções:

Microsoft Windows 2000 server

Previous Operating System on C:

quando seleciono a primeira opcao ele entra no windos 2000 perfeitamente, mas quando seleciono a segunda opcao ele não entra no Windows XP, simplesmente aparece a seguinte mensagem:

I/O Errore

Multi(0)disk(0)rdisk(0)Partition(1)\BOOTSECT.DOS

e trava ai nessa tela... mas quando eu acesso o HD pelo windows 2000 server, os arquivos encontram-se lá normalmente, ai da pra saber que o hd não está nem formatado! E agora o que eu faço, já tentei reparar o windows XP com o CD de instalacao, mas ele só repara em modo console e eu não sei usar este modo.

ALGUÉM PODERIA ME AJUDAR, POR FAVOR!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom de cabeça realmente eu não sei te dizer como fazer, mas já aconteceu comigo de ter q reparar uma instalação no XP e fui nomodo console seguindo as instruçoes, pra mim a unica questao seria o dual boot q você pode vir a perder, tambem gostaria de saber se alguem tem outra alternativa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×