Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Danielmac

USB não reconhecido

Recommended Posts

Sempre que tento instalar a impressora, quando o Instalador pede para conectar a impressora HP 3500 USB, trava.

Tento instalar a impressora direto pelo driver usando o "Adicionar Impressora", mas o assistente pede a porta que ela será instalada e não disponibiliza o USB, que me leva a crer que está faltando alguma coisa.

No Gernciador de dispositivos, a USB está presente e funcionando, com 4 itens: 2 Controladores de impressão, 1 Sis 7001 e 1 Opti (marca placa).

Acho q falta mais um, o "Suporte de Impressão USB". Algumas vezes ele apareceu (após várias tentativas), mas apareceu como "inativo". Tentei reativar, reinstalar, mas apareceu com falha. Acabei removendo.

O que fazer para resolver isso???????????

Observação (em tempo): o HD foi formatado para voltar do WinXP para o Win98, onde e impressora funcionava bem. A placa USB é PCI.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, já passei por muitos problemas tentando instalar dispositivos na OPTI, porém nas portas SIS ela tem q funcionar.

A diferença é q o XP instala automaticamente o suporte USB pra impressao, no 98 este suporte é instalado atraves do driver.

Tente instalar ela nas portas SIS e isso também pode ser problema no seu Sistema operacional. Vá no adicionar e remover programas no painel de controle e remova qualquer vestigio da HP e tente refazer a instalação da impressora conctada a porta SIS.

Abraço e boa sorte

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Obrigado, amigo! O problema foi resolvido misteriosamente. Após inúmeras tentativas de instalar e desinstalar a impressora (q já não desinstalava completamente); remoção e reinstalação do driver USB; tentativas de trocas nas IRQs possivelmente conflituosas; troca de slot PCI, etc... o cliente simplesmente instalou a impressora, num momento q eu não estava lá, simplesmente introduzindo o CD e instalando. O q me leva a crer que uma das alterações que fiz surtiu efeito. só não consegui descobrir exatamente qual foi ela. O q era simples, tornou-se muito mais complexo. Mas, agradeço enormemente a sua ajuda... grande abraço

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tópico Bloqueado, caso resolvido.

    Caso o autor necessite reabrir o tópico, entre em contato com a moderação

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×