Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
N0625

Acertar som no Debian / Som acelerado no SuperTux

Recommended Posts

N0625    19

Fala, galera!!

Duas coisinhas:

1. Seguindo as dicas que coletei no Fórum vi que o problema do som no Debian era causado pela falta dos componentes do ALSA. Após um APT-GET, o alsaconf reconheceu a placa de som e deixou tudo como manda o figurino. Aproveitei para inserir algumas linhas do sources.list do Kurumin e instalar o W32CODECS para assistir meus vídeos que capturo no XP, enquanto não acho um modo de ativar a minha placa de captura. Depois de um reboot o som estava novamente desativado, mas como iniciei pelo KDE, a janela de erro me apontou o caminho da felicidade, já que o meu usuário não tinha permissão de acesso ao /dev/dsp e /dev/mixer. Lancei então:

# chmod +666 /dev/dsp

# chmod +666 /dev/mixer

Legal, né? O tão crítico PCCARIOCADC aos poucos está vencendo as barreiras do mundo Linux-like. Agora só tá acontecendo uma coisinha um pouco chatinha. Eu tenho que usar os comandos:

# alsaconf

# chmod +666 /dev/dsp

# chmod +666 /dev/mixer

... toda vez que inicio o PC. Mesmo iniciando como root o som vem desativado, não sei o que está ocorrendo. E o mais interessante é que os módulos entram no modo "UNLOADING" quando executo o alsaconf, o que acho que os módulos estão sendo carregados normalmente. O que está acontecendo?

Outra coisa é que instalei o jogo SuperTux via APT, mas o som no jogo fica acelerado, só quando há movimento frenético do mouse é que o som se estabiliza, mas acelera novamente quando o mouse fica em repouso. A versão é a 0.1.3.

Ah, aproveitando a ocasião, tenho uma curiosidade que não foi satisfeita no google: o que significa aquele símbolo do gnome, o "pé" com quatro dedos?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Coloca esses comandos no arquivo rc.local :) Eles rodarão automaticamente quando o linunx iniciar... e outra.. pra salvar as configuraçãoes do alsa e do 'mixer'.. digita

alsactl store 0

:)

Quanto ao gnome.. provavelmente deve ser o pé de um... GNOMO! :D

Compartilhar este post


Link para o post
Compartilhar em outros sites
N0625    19
  • Autor do tópico
  • Postado Originalmente por Hey Marshall!@07 de novembro de 2005, 01:24

    Coloca esses comandos no arquivo rc.local :) Eles rodarão automaticamente quando o linunx iniciar... e outra.. pra salvar as configuraçãoes do alsa e do 'mixer'.. digita

    alsactl store 0

    :)

    Quanto ao gnome.. provavelmente deve ser o pé de um... GNOMO! :D

    Ok, mas... er... eu tenho que colocar os três comandos:

    # alsaconf

    # chmod +666 /dev/dsp

    # chmod +666 /dev/mixer

    ... ou apenas rodo o alsaconf > alsactl store 0 e só coloco os comandos:

    # chmod +666 /dev/dsp

    # chmod +666 /dev/mixer

    ... no /etc/rc.local? Eu pensava que o chmod tornava as permissões definitivas.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    N0625    19
  • Autor do tópico
  • Opa!

    Não achei essa pasta rc.local. Usando o whereis só achei isso:

    pccariocadc@a7v600x:~$ whereis rc.local

    rc: /etc/rc0.d /etc/rc1.d /etc/rc2.d /etc/rc3.d /etc/rc4.d /etc/rc5.d /etc/rc6.d

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×