Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Aldabe

Problemas na inicialização

Recommended Posts

oi, to com um problema muito grande, uma vez que é periodo de provas e trabalhos na faculdade e preciso muito do meu pc...

quando eu vou iniciar o computador, em vez de aparecer a tela do win xp profisional carregando a tela fica preta com o "underline" como se fosse o DOS, piscando e não abre o windows... aconteceu aparentemente do nada, fui reiniciar o pc e simplesmente não iniciava o XP :ahh:

por sorte fui precavido e no meu segundo HD tem o XP atualizado do 98 (era o hd do meu pc antigo), mas não tem nada nesse HD e estou precisando com urgencia dos programas instalados no outro HD...

sinceramente acho que formatando e instalando de novo daria certo, mas de preferência não gostaria de "começar tudo de novo" hehe

minha configuração caso ajude em algo...

Pentium 4 3.0 HT

512 mb ram

HD 40 GB western digital <- o do problema

HD 40 GB seagate barracuda <- que estou usando

placa-mãe ASUS P5P800S

placa video ATI radeon 9600

quando eu tento iniciar o pc pelo CD do win XP ele trava depois de aparecer algo como "verificando o windows"

o hd funciona perfeitamente como secundário, mas na hora do boot por ele acontece isso.

agradeço muito se acharem uma solução!!!

até

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser a configuração de vídeo. Experimente entrar em modo seguro (tecla F8 quando o computador é ligado) e corrigir o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • o problema é q quando eu aperto F8 entra a tela da placa mãe pra eu escolher qual dispositivo eu vou fazer o boot... não sei se tem uma hora certa pra mim apertar F8...

    mas vou tentar de novo B)

    edit:não tem como entrar pelo modo de segurança, ele parece que congela antes de eu poder tentar entrar no modo de segurança.... tentei entrar nele dando boot pelo outro HD e apareceu a tela de pra escolher como quer inciar o windows, mas pelo outro HD nada!

    edit 2: nem a recuperação q tem no cd do win xp adiantou... será que só me resta formatar?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×