Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
psychocandy

Video TNT2 64 PCI!

Recommended Posts

Olá todos,

Estou com uma placa de vídeo: NVIDIA RIVA TNT2 Model 64 - 32Mbs (SLOT PCI) q está bem encaixada em um PC: K62 550 - 128 MBs - placa-mãe Elite Group. Até ai tudo bem, eu ligo o PC e ele dá vídeo numa boa, meu problema é que quando entro no SISTEMA WIN98 e instalo os drivers correspondentes ao SO e reinicio a máquina, o PC trava naquela tela de aprensentação do windows e MSDOS! Comprei a placa ontem e ela não ativa de forma nenhuma. Instalei o WINXP nessa mesma máquina e ele instala os drivers do proprio XP, só que quando o XP termina de instalar os drivers da TNT2 o PC reinicia sozinho!

Alguem poderia me dar uma luz para essa placa funcionar????

Obrigado a qualquer ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por dexter_maxmouse@07 de novembro de 2005, 15:46

    formata o pc e pega os ultimos drivers pra ela no www.nvidia.com donwload - drivers - riva tnt/tnt2 win 98 acho q é isso

    Oi dexter,

    Putz, vou ter que formatar mesmo ne...

    Là no site eu fui em Download Drivers - Download Drivers - Graphics Driver - RIVA 128 / 128XZ - All Operating Systems. É essa mesmo o caminho????

    + 1 vez brigadu!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    formatar seria uma ieia boa, se você ainda não fez isso...se já fez, então não repita o processo...

    acho q não é driver, ate porque no Win98 deu o problema, e o Win98 aceita numa boa os drivers antigos da TNT2, pode ser a propria placa com defeito, testa ela em outro pc se tiver como!

    ou também pode ser um modulo de memoria seu com defeito, isso aconteceu também em uma maquina q eu montei, quando instala os drivers de video de uma G4mx4000 o XP dava pau, 98 dava pau...e eu tive que troca um modulo de memoria da maquina q era o agente causador do problema e ai tudo fico normal...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por labtecprm@08 de novembro de 2005, 01:05

    formatar seria uma ieia boa, se você ainda não fez isso...se já fez, então não repita o processo...

    Eu consegui resolver!!!!! Mas veja como foi:

    - Coloquei um driver antigo e mudei a placa de slot, ou seja, tirei do 1º slot ao qual vi dizer de um colega que elas não funcionam no 1º slot, então coloquei no 2º slot. Dai não tenho certeza se funcionou porque instalei com os drivers antigos (w9x-2183.exe) ou pela troca de slots, pois fiz as duas mudanças. Só que notei que ela (TNT2) apesar de acusar os 32 MBs dá a impressao que não é isso tudo, pois executei uns videos e a imagem passa arrastada, as vezes quase parando. Só falta eu testar com alguns jogos. Mas me diz, o que você acha, será que falta alguma coisa pra otimiza-la??????

    obrigado colega.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    CASO RESOLVIDO!

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso o mesmo deverá procurar um Moderador da área e solicitar o desbloqueio!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×