Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
samuraipabc

Asus 6600 AGP sendo reconhecida como PCI - Ajudem!

Recommended Posts

E aí galera do Forum!

Espero que possam me dar uma força nesse problema:

Hoje chegou minha Asus 6600 AGP. Formatei o pc, instalei os drives da placa mãe e posteriormente os da VGA porém a mesma está com um desempenho bem aquém do que eu esperava.

Quando fui pesquisar notei no gerenciador de dispositivo que minha VGA que é AGP está sendo reconhecida como PCI.

No Everest, ela aparece reconhecida como PCI-E. Nunca vi isso!

De cara pensei em formatar logo :( mas como estou com um sério problema de espaço no HD fica difícil me livrar de alguns arquivos que está na partição do sitema.

Alguém tem alguma sugestão ?

Tenho um Barton 2.8Ghz com uma Gigabyte GA-7S748 e uma Asus 6600

Segue algumas imagens do gerenciador de dispositivo e do Everest

http://paginas.terra.com.br/informatica/PC...hia/imagem2.JPG

http://paginas.terra.com.br/informatica/PC...panhia/6600.JPG

Abraços!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já instalou o driver AGP da sua placa-mãe?

Se não, pode ter certeza que o problema é esse ai... E, quanto ao everest, dá uma atualizada nele, pois você deve estar usando uma versão antiga do mesmo.

Falouws :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tópico encerrado!

Este assunto já está sendo discutido em nosso Fórum. Por favor, verifiquem os tópicos fixos e/ou utilizem a ferramenta de pesquisa antes de postar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×