Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
KingDavid

Como reparar mouse USB

Recommended Posts

Pessoal tenho dois mouses identicos USB Dr. Hank ótico que comprei ao mesmo tempo. Venho utilizando eles em computadores diferentes e um dos mouses parou de funcionar. Na verdade ele acende todo e o computador chega a detectar mas não reconhece. No windows ele detecta mas diz que não consegue reconhecer o disposito, no linux o dmesg da o erro:

usb 1-2: device not accepting address 7, error -71

logo apos eu plugar o mouse.

O problema é no mouse mesmo, pois eu plugo esse mouse com defeito e não funciona. desplugo e plugo o outro identico e tudo funciona direitinho no mesmo computador. A duvida é, onde devo buscar o erro no mouse? Acredito que não seja problema em nenhum componente simples do circuito já que o mouse acende todo e chega a ser detectado pelo computador. sera que o problema esta no CI ? teria alguma forma de testar isso?

se necessario posso tirar uma foto e postar aqui.

obrigado.

abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifiqie a ficha e o cabo naova ter qualquer mau contacto

mas pela descriçao que fez deve estar mesmo avariado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por nico@27 de dezembro de 2005, 01:49

    Verifiqie a ficha e o cabo naova ter qualquer mau contacto

    mas pela descriçao que fez deve estar mesmo avariado.

    voce diz com um multimetro em medidor de continuidade?

    o circuito parece estar perfeito.. não tem nenhuma solda ruim, nenhum capacitor avariado e todos os leds do mouse acendem.

    obrigado.

    abraços

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    "voce diz com um multimetro em medidor de continuidade"

    certo

    o facto de os leds acenderem significa que os terminais de -e + devem estar ok

    mas deve verificar as outras 2 linhas D+ e D- , que sao as do meio

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×