Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Internauta2003

Driver controlador ide secundária(fifo) - erro

Recommended Posts

<font color='#000000'>Olá galera!

Bom, estou com um probleminha aqui que não consigo resolver. O fato é que o meu gravador de cd´s que está como master na porta IDE secundária on-board juntamente com um drive de cd-rom como slave, os seus respectivos icones não conseguem ser visualizados no windows, porém, a bios consegue "enxergá-los" normalmente. Já fiz troca de cabo flat e não consigo resolver o problema. Quando vou em painel de controle-Sistema-Controlador de Disco Rigido a opção Controlador IDE Secudária(fifoduplo) aparece marcada com um sinal de exclamação amarelo e dando dois cliques aparece a informação que tal dispositivo não está funcionando normalmente, os drivers não foram instalados ou que o dispositivo não se encontra instalado.No Bus Master a opção de "ambos os canais IDE estão ativados" encontra-se habilitados, sem falar que atualizei o driver do Controlador IDE Secudário. Bom, alguém poderia me dar uma solução que não fosse a pura e simples formatação? Agradeço a atençao dispensada.

Obs: já baixei o controlador IDE pra minha placa mãe no site do fabricante e o problema persiste.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Faça o contrario instale os drives que vem com o win, incrivel mas as vezes funciona.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>concordo com  o amigo IKE...

SE você remover o controlador "pai"  que é responsável pelo fiffo duplo, vai ter q reiniciar o windows, apos ter reiniciando ele vai identificar, indique a instalação a partir do cd do windows, é o driver padrão, neste caso é o melhor.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×