Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
rhyan

FX 5200 128/64

Recommended Posts

rhyan    0

SOCORRO!!!

meus nobre, possuia uma placa geforce fx 5200, toda vez q tentava jogar big mutha trcker 2, travava e quando eu reiniciava o micro, meu monitor dizia q estava fora da freqüência e não religava, só religando no modo de segurança e quando verifica as configurações do video, acusava simplesmente não existir placa nenhuma. pensei q fosse por estar em modo de segurança e quando consegui ligar ligar sem modo de segurança continuava acusando estar sem drive e sem placa. alguem já teve esse problema e tem solução para isso??!!

valeu

minha configuração é:

windows XP PROFISSINAL SP 2

PLACA-MÃE FOXCONN - SIS 661 MX

PROCESSADOR INTEL PENTIUM 4 2,4 GHZ

MEMORIA 256 mb

HD SAMSUNG 40 GB

MONITOR PROVIEW PA 562 NS 15"

PLACA DE VIDEO INNO3D GEFORCE FX 5200

Compartilhar este post


Link para o post
Compartilhar em outros sites
Iordan    0

tente instalar os drivers d sua placa-mãe e d sua placa d video e veja se arruma isso

Compartilhar este post


Link para o post
Compartilhar em outros sites
rhyan    0

valeu, mas o q tudo indica, era problema na placa de video mesmo, pois troquei ela por uma da XFX e ta funcionando na boa até agora rodou NFSU2 sem problemas e com boa resolução!!!!

mas no findi semana vou fazer um teste mais hard nela!!!

valeu abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
Aureliano    0

Bom, meu computador é um AMD Sempron 2400+, 512mb ram, e tenho essa mesma placa de video e o meu problema é o seguinte: quando vou ver algum video na net ou num cd q seja, a imagem fica um pouco estranha, fica esbranquiçada sei lá, um negocio mei doido... Eu jogo qualquer coisa e roda normal(GTA-SA, NFSMW e similares :P) o problema é só nos videos... alguem aí dá uma help...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Aureliano    0

Bom, apesar de ninguém te respondido, eu me respondo :P. só foi preciso atualizar o driver da placa de video pelo site da nvidia q ficou td beleza, conseguir rodar até Medal of Honor: Pacific Assault... sempre dava erro...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Iordan    0
valeu, mas o q tudo indica, era problema na placa de video mesmo, pois troquei ela por uma da XFX e ta funcionando na boa até agora rodou NFSU2 sem problemas e com boa resolução!!!!

mas no findi semana vou fazer um teste mais hard nela!!!

valeu abraços

veja se aquela placa esta bem encaixada limpe-a e limpe o slot ond vai ela também e veja se num er sujeira ou até mesmo encaixe

Compartilhar este post


Link para o post
Compartilhar em outros sites
rhyan    0

foi mal aureliano não tinha conseguido acessar nesse findi,

tive o mesmo problema com a minha placa anterior, como consegui troca-la, a nova não teve porblema algum...... nesse findi fix um teste mais poesado e ela passou com honra ao merito!!! rodou big mutha trucker 2, NFS Underground 2 e Delta Force Black Hawk Down e tudo de bom, passei o findi me matando no vicio!!!!!

abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×