Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
bolseiro

Meu Windows não para de querer instalar o ...

Recommended Posts

bolseiro    0

Pessoal,me ajudem antes que eu fique maluco!

Inventei de tentar instalar um joystick de playstation 1 adaptado pra porta da impressora.Usei alguns programas (NTpad e um tal PSX não sei das quantas).Não instalou o joystick e agora toda a vez que o windows inicia ele fica procurando o hardware (no caso,o joystick),mas nunca acha.Já tentei até desconectar o joystick da porta da impressora,apagar o dispositivo no gerenciador de Dispositivos (ele fica voltando) e apagar do registro as entradas dos tais programas (consegui algumas,mas outras o Windows se recusa a deletar) e já não sei o que fazer mais!

Se alguém,por favor,souber um jeito de o Windows parar de tentar achar o joystick na inicialização ou souber de algum programa que vai fazer o periférico ser reconhecido com certeza,POR FAVOR,me diga!!!!

Só pra facilitar aí vai a ficha técnica :

Athlon 1.3 Ghz

256 RAM

2 HDs de 10 gigas cada.

Geforce 2 64 Mb

Windows XP Service Pack 2

Por favor,me ajudem!!!

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites
violla    0

Brother, tive o mesmo problema. Busquei no Google, em outros buscadores e não obtive resultado. Então resolvi entrar no registro do windows (executar/regedit) e procurei todas as entradas do ntpad (Ctrl+F/digite ntpad/depois q achar uma entrada aperta F3 pra encontrar as outras) e ao invés de apagá-las, clicava duplo em cima das chaves e renomeava tudo com 00, as pastas eu apagava. Aqui deu certinho, boa sorte.

Brother, tive o mesmo problema. Busquei no Google, em outros buscadores e não obtive resultado. Então resolvi entrar no registro do windows (executar/regedit) e procurei todas as entradas do ntpad (Ctrl+F/digite ntpad/depois q achar uma entrada aperta F3 pra encontrar as outras) e ao invés de apagá-las, clicava duplo em cima das chaves e renomeava tudo com 00, as pastas eu apagava. Aqui deu certinho, boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×