Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Janos

Problema no dual boot

Recommended Posts

Estou com um problema, a situação é a seguinte:

Eu tenho um HD de 80gb com o Windows XP instalado, e tenho também um HD de 40gb com o Suse 10 instalado, e é onde está o Grub também.

Quando eu vou no Setup e coloco pra dar boot no HD de 80gb (do Windows), ele entra no Windows normalmente, como se não tivesse outro sistema instalado, nem aparece o Grub. Dai quando eu coloco pra dar boot no HD de 40gb (Suse e Grub), ele carrega o Grub direitinho, mas quando eu seleciono Windows vai pra uma tela onde está escrito:

chainloader(hd 1,0)+1

E fica assim, não acontece mais nada.

Se alguém, por favor, puder me ajudar eu agradeço demais

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você deveria ter instalado o Grub na MBR e não na partição do Suse. Acontece que tu usa dois HD's, então o mais comum é instalar os gerenciadores de boot na MBR, local onde o Grub carrega sem interferência de outras unidades ou dispositivos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Hm, infelizmente eu não sabia disso, mas depois que vi seu post, dei uma olhada no Yast e vi que o Grub está na MBR:

    Localização do Bootloader

    MBR (Master Boot Record) de /dev/hda

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Consegui resolver meu problema.

    Nas configurações do carregador de boot no Yast eu fui em Detalhes de Instalação do carregador de Boot e mudei a ordem do disco, estava:

    /dev/hda

    /dev/hdb

    E eu troquei a ordem, na verdade não sei porque deu certo, hehehe, porque não entendo muito, mas o importante é que está tudo certo agora.

    Obrigado Hawker Hurricane.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×