Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
landdd

Fone Plantronics GameCom1

Recommended Posts

Galera sou novo aqui e gostaria que vocês me ajudassem.

não sei se eu estou postando no lugar certo mas beleza..

tipo.. eu estava numa viagem e fui joga numa lan que era muito ruim e os fones também era horriveis mas eu conseguia escuta perfeeeitamente de onde estava vindo os passos (Jogo: CS)

e com o meu gamecom1 em casa não consigo nem sabe se ta vindo da direita ou da esquerda.

Po alguem pode me ajuda?

se tem algum drive ou alguma coisa?

ou onde eu tenho que mexe pra melhora.. me disseram de som esterio ou mono mas eu não sei onde é isso.. se alguem souber peço encarecidamente que me explique passo a passo.. no fone não esta o problema pois escuto perfeitamente mas não sei de que lado vem o som só isso.

eu baxei um drive da plantronics mas pedia pra bota o cabo usb, mas o gamecom1 não tem usb só o gamecom pro1

pra que não sabe o gamecom1 é a versao do a90 mas mais atualizada e o gamecom pro1 é a versao do dsp 500 mas mais atualizada também.

aí galera me ajuda por favor

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom amigo um fone de ouvido por pior que seja todos ele são estereo, execute algum musica e va no controle de volume e mude o balance de um lado e depois do outro (esquerde <<-- |-->> direito), bom agora se no controle do som tiver esses opção ,surround ou alguma coisa parecida, ou qualquer outro coisa que mude o som desative pois esse tipo de coisa largaa o som muito artificial assim você não consegue ter uma noção legal sobre esquerdo e direito, e qual a sua placa de som.

<div class='bbimg'>%7Boption%7Dhttp://ai.pricegrabber.com/product_images/6335000-6335999/6335601_640.jpg' border='0' alt='Imagem postada pelo usuário' /></div>

Abs :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por Edvaldo J. Frederico@05 de fevereiro de 2006, 17:36

    Bom amigo um fone de ouvido por pior que seja todos ele são estereo, execute algum musica e va no controle de volume e mude o balance de um lado e depois do outro (esquerde <<-- |-->> direito), bom agora se no controle do som tiver esses opção ,surround ou alguma coisa parecida, ou qualquer outro coisa que mude o som desative pois esse tipo de coisa largaa o som muito artificial assim você não consegue ter uma noção legal sobre esquerdo e direito, e qual a sua placa de som.

    <div class='bbimg'>%7Boption%7Dhttp://ai.pricegrabber.com/product_images/6335000-6335999/6335601_640.jpg' border='0' alt='Imagem postada pelo usuário' />

    Abs :-BEER

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por landdd@06 de fevereiro de 2006, 02:17

    cara fui ali no som e no balance.. mas eu botava pro lado esquerdo e qnt mais ia mais abaxava o volume e pro direito aumentava.. mas não trocava de lado o som.. ficava nos dois falantes

    fiz isso no volume e no som wave.

    e a minha placa-mãe eu não sei qual é.. mas creio que não seja isso pois tenho um pc razoavelmente bom.

    Só mais uma pergunta quando o balance esta no centro você ouve a musica com eco, e quando você coloca p/ o lado direito ou esquerdo ela fica mais alto, se isso acontecer o problema esta no fio do fone (o fio negativo esta rompido) mais por via das faça mais teste coloque um outro fone na sua placa de som e faça de novo o teste :joia:

    Mais uma coisa esse negocio que tem no fone é o controle de folume tenta dar uma mexida nele tbem :blink:

    Abs :-BEER

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por Edvaldo J. Frederico@06 de fevereiro de 2006, 06:04

    Só mais uma pergunta quando o balance esta no centro você ouve a musica com eco, e quando você coloca p/ o lado direito ou esquerdo ela fica mais alto, se isso acontecer o problema esta no fio do fone (o fio negativo esta rompido) mais por via das faça mais teste coloque um outro fone na sua placa de som e faça de novo o teste  :joia:

    Mais uma coisa esse negocio que tem no fone é o controle de folume tenta dar uma mexida nele tbem  :blink:

    Abs :-BEER

    bom.. o eco que vou falo eu não escuto não.. mas quando boto pra esquerda fica mais alto e direita menos.. e testei mais 3 fones, é a mesma coisa. :///

    -EDIT-

    Veio acabei de testa o fone lá no pc da sala! PERFEEEITO.. fui ali no icone do som e botei pro lado esquerdo e o som fico só no esquerdo botei no lado direito e fico só no direito..

    que saco.. é alguma coisa no meu pc!!!!!!!!!!!! e eu não sei o que pode se :/

    mas deixa.. hoje eu já vou chama um amigo meu que é tecnico aqui e agente vai resolve

    o/

    valeu a ajuda aí Edvaldo.

    se eu consegui concerta eu venho aqui avisa vocês :)

    -EDIT-

    AEEEEEEEE conseguiiiiiiiiii.. nem precisei chama ninguém.. cara o conector que eu botava tinha algum problema.. aí eu vi que tinha outro la atras da cpu e agora tá perfeitoooo.

    valeu por tuudo :D

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×