Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
macedo_felipe

memoria ram de 256mb consege rodar GTA Vice City?

Recommended Posts

cara você acreditar eu te digo q já rodei GTA vice city numa Via S3G unichrome q é on-board de 64 MB e ainda tinha 128 de ram num sempron 2300+ numa K7VM3 com uma imagem muito ruim mas jogava sem travar

valeu!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por MuriloGeForce@07 de fevereiro de 2006, 23:13

cara você acreditar eu te digo q já rodei GTA vice city numa Via S3G unichrome q é on-board de 64 MB e ainda tinha 128 de ram num sempron 2300+ numa K7VM3 com uma imagem muito ruim mas jogava sem travar

valeu!!!!!!!

Tv já rodei nessa ai..Unichrome IGP..porém com 256de ram(Digamos 224 pelos 32 do video),Rodava 800x600.

valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por MuriloGeForce@07 de fevereiro de 2006, 23:13

cara você acreditar eu te digo q já rodei GTA vice city numa Via S3G unichrome q é on-board de 64 MB e ainda tinha 128 de ram num sempron 2300+ numa K7VM3 com uma imagem muito ruim mas jogava sem travar

valeu!!!!!!!

eu já rodei o vice city na sis630/740 onboard de uma m810, e foi tranquilo em 800x600, só que a imagem não é das melhores...

Compartilhar este post


Link para o post
Compartilhar em outros sites

é verdade a imagem não fica muito legal não

mas eu dei um over no Sempron coloquei 512 de ram (generica) e agora rodo em 1024x768!!!!!

bom né?

só q da uns lag's

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por MuriloGeForce@07 de fevereiro de 2006, 23:13

cara você acreditar eu te digo q já rodei GTA vice city numa Via S3G unichrome q é on-board de 64 MB e ainda tinha 128 de ram num sempron 2300+ numa K7VM3 com uma imagem muito ruim mas jogava sem travar

valeu!!!!!!!

Se fosse o contrário(Imagem normal, porém travando) eu até acreditava.

Rodava GTA você em uma GF4 Mx440 com 128MB de RamBus que equivale a uma DDR 333 ou 266 e o jogo travava varias vezes.

Conta outra ai.

-----

256MB fica tranquilo, roda liso.

Falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

como eu já disse umas 10 vezes no fórum...

Eu rodei ele em 640X480(com efeitos de blood e outras coisas ligadas, tipo os jornais voando pela rua (num sabia mexer em pcs ainda(e ainda não sei) e tive que jogar na configuração default mesmo)e rodava em 640X480X32, só que com poucos fps (aproximadamente 18~20), mas eu jogava legal.

Minha máquina era um

Duron 1800+(1.2ghz)(Morgan)

ECS K7Som+

128MB DDR266

HD 20GB Maxtor

Falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dava pra jogar aqui com 128Mb mais trava pra caramba, falar que rodo "beleza" é lero.

Se rodo beleza passa a formula mágica, eu fazia altas tweak no pc nessa época, testava um monte de coisas ¬¬

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por BuZz+10 de fevereiro de 2006, 10:31-->
Se fosse o contrário(Imagem normal, porém travando) eu até acreditava.

Rodava GTA você em uma GF4 Mx440 com 128MB de RamBus que equivale a uma DDR 333 ou 266 e o jogo travava varias vezes.

Conta outra ai.

-----

256MB fica tranquilo, roda liso.

Falou

BuZz@11 de fevereiro de 2006, 16:34

Dava pra jogar aqui com 128Mb mais trava pra caramba, falar que rodo "beleza" é lero.

Se rodo beleza passa a formula mágica, eu fazia altas tweak no pc nessa época, testava um monte de coisas ¬¬

Cara eu to falando q rodou liso com uns 20~15 FPS é porque foi verdade

mas eu não vou forçar não, tinha 128MB 333MHz, video on-board da placa K7VM3 p*&&¨¨

valeu!!!!!!!! :bandeira: 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×