Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Pyromancer

ATI RAGE 128 GL PCI 32MB

Recommended Posts

Pyromancer    0

Ai galera, eu arrumei 1 ATI RAGE 128 GL PCI 32MB, eu tento encontrar drivers para ela q sejam compativeis com o WinXP professional SP2, + n consigo achar 1 compativel, nem mesmo no site da ATI.

Quando instalado pelo proprio windows, a tela fica de boa.. + quando vou abrir algum jogo 3D, como MUOnline, n consigo jogar, da como se n estivesse com o driver instalado...

Ai queria saber se algum de vocês tem essa placa, e sabem 1 solução pro meu problema.

valeu aê

Fui.. :tantan:B)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pyromancer    0
  • Autor do tópico
  • ai.. é mei complicado mexer nisso ai q tu me passo.. + vou tentar se der certo eu posto aqui..

    valeu

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    thiagodeath    0
    Postado Originalmente por Pyromancer@27 de fevereiro de 2006, 17:25

    ai.. é mei complicado mexer nisso ai q tu me passo.. + vou tentar se der certo eu posto aqui..

    valeu

    nem tenta q não funciona

    se fosse agp acho q dava certo, mas pci veio com um bug

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×