Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
guiba2005

Problema FX 5200 inno3d

Recommended Posts

guiba2005    0

Ai galera eu tenho um problemão, quando eu vou jogar algum jogo pesado, eu to jogando de repente o monitor desliga, e o led do monitor fica piscando, e o computador continua tudo ligado, os coolers etc e o monitor com o led piscando em verde !

Meu computador é:

Placa Mãe - Asus A7V600-X

Processador - Athlon XP 3000+ (2.1 ghz)

HD - 80 gb Maxtor 7200 RPM

Placa de Vídeo - GeForce FX 5200 256 mb 128 bits (inno3d)

OS: Windows XP professional edition SP 2

O que eu já tentei:

Eu troquei de processador e o problema continua, coloquei cooler 2 vezes mais fortes e o problema continua, já tentei todos os tipos de driver pra essa placa de vídeo inclusive o mais novo atualizado, já tentei trocar as memórias ddr, já tentei formatar o computador, já tentei colocar windows xp home, windows 98, windows 98 se, windows ME, windows 2000, depois de tudo isso o problema continua, alguém pode me ajudar ???

Por favor preciso de ajuda !?!?

O próximo passo será trocar a placa mãe, como o computador esta na garantia o técnico já compro outra placa mãe vai instala- la quarta feira dia 1 de março, mais por favor alguém me ajuda !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara, tua placa de video é preta (o pcb dela)?

Se for é igual a do meu primo, eu tive problemas pra instalar ela na A7V8X-X dele. Na hora do 3d travava. Mas na minha antiga A7N8X-X ia firme. Resolvi instalado o riva tuner, desliguei o AGP fast Writer e deixei pra rodar em agp 4x. Nunca mais nos incomodamos com ela. Tenta ai...numa dessa resolve.

Compartilhar este post


Link para o post
Compartilhar em outros sites
guiba2005    0
  • Autor do tópico
  • Minha placa de vídeo inteira é preta, então eu mudo o agp dela para 4x e tiro o fastwrite dai não da mais ? vou tenta fazer isso !!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    guiba2005    0
  • Autor do tópico
  • Então eu deixei 4x, tirei o fastwrite e o agp control eu deixe ativado so que dai quando eu fui joga surgiu uns poligono na tela várias cores se entrelaçando parecia o capeta !!!

    me ajuda por favor cara to desisperado faz 4 meses que to tentando e nada !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por guiba2005@27 de fevereiro de 2006, 11:58

    Então eu deixei 4x, tirei o fastwrite e o agp control eu deixe ativado so que dai quando eu fui joga surgiu uns poligono na tela várias cores se entrelaçando parecia o capeta !!!

    me ajuda por favor cara to desisperado faz 4 meses que to tentando e nada !

    Mas travou??? Ou parou de travar pelo menos??

    você tem os drivers da via instalados na tua máquina?? Veja lá no site da asus e baixe só pra garantir.

    Qual driver de video você tá usando??

    No riva tuner quais os clocks que aparecem na GPU e nas memos?? (padrão da nvidia pra esse modelo é 250MHz na GPU e 400MHz nas memos)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    guiba2005    0
  • Autor do tópico
  • Galera tipo os drivers estão todos ok, e os clocks da gpu também, eu mudei pra 4x o slot continuo dai eu mudei pra 1x o slot, e paro de dar o pau, e o desempenho não mudou nada continua batendo o mesmo fps e o mesmo gráfico destruidor do jogo, o pau paro njo 1x agora eu acho que vou pedir pro cara troca a placa-mãe pra uma diferente porque deve ser isso né que não aceite 8x !!!!

    porque a 1x ta igualzinho antes só que sem travar :D mais eu quero que vá a 8x porque é pra ir a 8x !!! o que vocês acham que eu devo faze troca a placa-mãe pra uma outra ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Leo03    0
    Postado Originalmente por JediMaster007@26 de fevereiro de 2006, 02:23

    ... eu tive problemas pra instalar ela na A7V8X-X dele. ...

    Também tive este problema. Nem dar video dava. Parece ter alguma coisa no slot vga da A7X. Foi ao extremo de ter de desfazer da MB e comprar uma A7N8X-E deluxe.

    A7X por A7N?

    Há males que vem pra bem, entendem??

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    guiba2005    0
  • Autor do tópico
  • Então tipo a minha é A7V600-X vou te que troca pra A7V8X-X ou pra uma A7N8X-X ! acho que e isso né ???

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Mrkdu    0

    Sera q não pode ser problema de falsificaçao..

    Um amigo meu tem essa placa e parece q e falsificada..

    de uma olhada..

    falou

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    guiba2005    0
  • Autor do tópico
  • tipo eu vou tenta ver se for falsisificada dai eu além de eu perdir pagamento pro técnico porque eu que arrumei eu vou pedi o que eu arrumei dai se for falsificada na boa eu vou manda o cara toma no ........... vou xinga ele ate ele fica na rua da margura !!!!!1 :-BEER

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por Mrkdu@04 de março de 2006, 23:29

    Sera q não pode ser problema de falsificaçao..

    Um amigo meu tem essa placa e parece q e falsificada..

    de uma olhada..

    falou

    Ola, já passei por isso também... minha primeira FX5200 veio falsificada... veio na caixinah e td mais da fx 5200... estava escrito no dissipador FX5200 com letras garrafais e td mais... mas na hora q eu instalava a placa o pc ficava uma carroça... ai rodei o everest e descobri q a minha suposta FX5200 era uma XGI Volari V3.... Putzzzzzz.... fiquei muito indignado... levei na loja e os caras trocaram pela FX5200 verdadeiar... ehhehe

    Roda o everest ai amigo... abração :-BEER

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    guiba2005    0
  • Autor do tópico
  • Ai abri o everest eu acho que não é falsificada tudo indica ser original entrei em vídeo PCI/AGP ta como Descrição do dispositivo

    Tipo de dispositivo

    nVIDIA GeForce FX 5200 (Inno3D Tornado GeForce FX 5200).

    E entrei também hein GPU Campo Valor

    Adaptador gráfico nVIDIA GeForce FX 5200

    acho que é original não é ??? !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por guiba2005@07 de março de 2006, 13:16

    Ai abri o everest eu acho que não é falsificada tudo indica ser original entrei em vídeo PCI/AGP ta como Descrição do dispositivo

    Tipo de dispositivo

    nVIDIA GeForce FX 5200 (Inno3D Tornado GeForce FX 5200).

    E entrei também hein  GPU Campo Valor

    Adaptador gráfico nVIDIA GeForce FX 5200

    acho que é original não é ??? !

    E parece q sim, menos mal né. Agora quanto ao problema pode ser da PV ou da placa-mãe... so testando mesmo. :-BEER

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    eu também já tive problemas com 2 placas de video com isso....a tela fica preta e o monitor fica piscandu...uma das placas foi uma on-board D915GLGV....e outra foi uma off-board uma 6600LE...so q continua com problemas também não sei o q eu faço pra resolver o caso. :(

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    o problema esta com a placa mãe tenho certeza temte atualiazar bios da placa mãe talvez isso resouva eu já enfrentei o mesmo prob com uma 5200 mais resouvi trocando aplaca mãe e depois me desfiz da 5200

    hehe!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    MEU CAMARADA, ESTA SEMANA QUE PASSOU O MEU MICRO APARECIA O MESMO PROBLEMA, INDEPENDENTE DO QUE ESTAVA FAZENDO, APENAS O MONITOR DESLIGAVA DO NADA, FICAVA A LUZ VERDE PISCANDO, O PROBLEMA ERA NO CABO QUE SAI DA PLACA DE VIDEO PARA O MONITOR, MEXIA NO CABO E A IMAGEM VOLTAVA, DEVIDO AO CABO ESTAR TORTO ( O MIRO FICAVA ENCOSTADO NA PAREDE, BASTOU AFASTAR UM POUCO E O PROBLEMA FICOU RESOLVIDO, ESPERO TER AJUDADO...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    BuZz    0

    Tenta fixar as taxas de atualização que vai ser enviada pro monitor para 60Hz em todas as resoluções.

    Onde fazer isso? No próprio driver de vídeo desde a versão 5x.xx vejam a imagem:

    Seleciona todas e coloque 60HZ nas mais usadas como 800x600, 1024x768 e outras que você vai usar, fazendo isso se continuar caindo o sinal ou sua Placa ta com defeito ou talvez o monitor não suporte, depende da marca da época do monitor se é novo, ou ainda se está com defeito.

    Conforme for dando certo va aumentando aos poucos a atualização pois ajuda os Olhos a sobrevevirem na frente na do PC, mais prático é consultar o manual do monitor e instalar os drivers do mesmo que vem em um CD.

    Espero que ajude! :joia:

    post-9988-13884906510538_thumb.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×