Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
fosman

Me Ajudem PorFavor ! Eu imploro :P

Recommended Posts

PO comprei uma placa de video da Gygabaite, uma Radeon 9250.... ela é simplesmete horrivel, pelo - comigo, no CS 1.6 da lag, e em outros jogos também.

Comigo tem um pessimo desempenho com os jogos.

O que sera ?? o problema é a placa ou u q ??

Configuração do meu PC :

Sempron 2400+

512 de memoria DDR pc 400

HD de 40 GB

Placa de Video Radeon 9250 Gygabaite.

Me ajudem por favor, diaga qual o problema... esta placa era pra rodar pelo - cs 1.6 perfeitamente.

Obrigado pela atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, tenta atualizar os drives da PV, dá uma desfragmentada no HD, a 9250 mesmo sendo de 64 bits deveria rodar tranquilo o CS 1.6.

Compartilhar este post


Link para o post
Compartilhar em outros sites

AHam eu tinha uma 9200Se q é bem pior q a sua... e rodava o cs 1.6 em open GL perfeitamenteeee!!

Isso ainda na época q eu tinha 256 de ram e tal...

Tenta faze o que ele falo, formata, desfraguimentaa.. por que tá errado isso!

Flwss..Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por fosman@08 de março de 2006, 13:00

PO comprei uma placa de video da Gygabaite, uma Radeon 9250.... ela é simplesmete horrivel, pelo - comigo, no CS 1.6 da lag, e em outros jogos também.

Comigo tem um pessimo desempenho com os jogos.

O que sera ?? o problema é a placa ou u q ??

Configuração do meu PC :

Sempron 2400+

512 de memoria DDR pc 400

HD de 40 GB

Placa de Video Radeon 9250 Gygabaite.

Me ajudem por favor, diaga qual o problema... esta placa era pra rodar pelo - cs 1.6 perfeitamente.

Obrigado pela atenção.

Já vi o CS 1.6 lagando com essa vga, não sei se é bug, mas quando você desliga a sincronização vertical no opengl, diretamente no drive (lá na propriedades de video>avançadas) parava de dar pau. Tenta ai, numa dessa resolve.

Se não, faz como falaram, veja esses drivers ai.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por fosman@08 de março de 2006, 13:00

PO comprei uma placa de video da Gygabaite, uma Radeon 9250.... ela é simplesmete horrivel, pelo - comigo, no CS 1.6 da lag, e em outros jogos também.

Comigo tem um pessimo desempenho com os jogos.

O que sera ?? o problema é a placa ou u q ??

Configuração do meu PC :

Sempron 2400+

512 de memoria DDR pc 400

HD de 40 GB

Placa de Video Radeon 9250 Gygabaite.

Me ajudem por favor, diaga qual o problema... esta placa era pra rodar pelo - cs 1.6 perfeitamente.

Obrigado pela atenção.

É Amigão, voce acabou comprando uma pessima placa. voce poderia ter optado por uma RADEON9600 Pro, eu tenho uma, mesmo sendo capada estou muito satisfeito, eu recomendo. :palmas:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por kadulourenco@09 de março de 2006, 10:55

É Amigão, voce acabou comprando uma pessima placa. voce poderia ter optado por uma RADEON9600 Pro, eu tenho uma, mesmo sendo capada estou muito satisfeito, eu recomendo. :palmas:

Tá certo que não é uma maravilha a vga do cara, mas não tem nada a ver ela dar lag no cs 1.6. Tem cara que com TNT2 M64 roda ele na boa. Deve ser outra coisa, verifica o que já falamos, drivers, o esquema da sincr. vert. Até pela troca de vga, as vezes formatar resolve a zica, mas acho que não seria o seu caso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

não havia pensado nisso, disseram ai que pode ser a sincronização vertical, com certeza é isso! ou pode ser outra coisa, os fps tão altissimos a ponto de o monitor não ter taxa de refrescamento suficiente, ai ele passa a dar umas travadas, experimente aumentar a taxa de refrescamento.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Bom, já formatei meu PC, já instalei varios Drives........ mas não mudou o lag continua... so não achei onde posso desabilitar a " SINCRONIZAÇÃO VERTICAL"...

    http://www.zshare.net/image/drive-jpg.html

    essa é a foto do meu drive de video, talvez alguma de vocês amigos, saibaum onde q fica. Muito obrigado por responderem meu Topico.

    post-66215-13884906868779_thumb.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    É ai mesmo, seleciona open gl e entre em personalisar, ai escolha a opção, sempre off, ou sempre desligado na barra Vertical sync.... :-BEER

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por fosman@13 de março de 2006, 13:23

    Bom, já formatei meu PC, já instalei varios Drives........ mas não mudou o lag continua... so não achei onde posso desabilitar a " SINCRONIZAÇÃO VERTICAL"...

    http://www.zshare.net/image/drive-jpg.html

    essa é a foto do meu drive de video, talvez alguma de vocês amigos, saibaum onde q fica. Muito obrigado por responderem meu Topico.

    Nesta configuração a Sincronização Vertical já esta desligada.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por kadulourenco@13 de março de 2006, 14:41

    Nesta configuração a Sincronização Vertical já esta desligada.

    Concordo com você, NAQUELA ali está, mas tem que por na opção "OPEN GL", como falei, nela provavelmente não está :goff:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    E a performace, você colocou melhor imagem ou melhor desempenho?

    Qual resolução está jogando? (acredito que nessa PV 800x600 seja o ideial para o CS 1.6)

    E no CS digite no console cl_showfps 2 e fps_max 99 assim tu veras quantos fps ta fazendo e libera para a pv fazer o maximo de 99 (mesmo que tu não sinta acima de 60 a diferença) se ficar dando muita variação de frames, sete o fps_max para a freqüência que mais estavel ficar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    amigo abre o everest e tira uma ss pra gente dar uma analisada to achando q isso e so configuração e so no 1.6 a acontece isso ???

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    :P bem eu também estava boladão com a minha ela é de 256 mega 128 bits no começo, ai eu atualizei os drivers e tim melhorou, contudo meu pc é o que eu chamo de conjunto;

    PLACA MÃE ASUS A7V600-X

    processador XP 3200+

    MEMÓRIA 2PENTES DE 1GHZ DDR400 PC 3200 MAIS UM DE 1GHZ DDR 400 PC 2700 FOMANDO 3GHz DE MEMÓRIA

    RODA DOOM FARCRY NEED FOR SPEED MW NO MÁXIMO COM TUDO ABILITADO HÁ E O MUNITORE É DA samsung TELA 100% PLANA DE 17"

    ATI radeon 9250 300/600 COLOQUEI COOLER E MEU QUARTO TEM AR CONDICIONADO E O PC FICA ABERTO

    ISSO compensa A PLACA MAS EU ESTOU PENÇANDO EM MUDAR PARA UMA 6600 GT

    :chicote:

    :devil:

    :bandeira:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    AFff mesmo com os teus 3 gb de ram não ia rodar esses jogos com tudo no maximo, 1280x1024 com AA no maximo afff

    Não é posivel!!

    A RAM Não compensaaa tanto assim!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×