Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
ricardomarangao

geforce MX 440 64MB (URGENTE)

Recommended Posts

oLáá..

preciso de ajuda com uma placa..

tenho 50 placas identicas e uma dela não roda direito..

49 micros na lan em que trabalho funcionam perfeitamente em windows XP.. todos os micros com 512 de raM em um processador Atlhon XP 1800..

mais um deles oda apenas em windows 98..

quando coloco windows XP todos os jogos que coloco na maquina ficam embaralhados.. sem consições nenhuma de fazer nada!

tem aí uma screen que eu tirei do CS 1.6 que entra na maquina!

olhem o estado da imagem!

sem condições!

se alguem puder me ajudar a manter windows XP na maquina e tirar esse problema!

agradeço!

post-66237-13884906566347_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

já tentou colocar outro driver nesse micro e ver se arruma algo?

isso ocorre assim q entra no game, qualquer outro tipo d programa 3D ou acontece até quando você está fora de jogos essas coisas?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • apenas quando o micro entra em algum jogo.. na area de trabalho do windows ele funciona normal, com windows 98 funciona tudo!

    eu já tentei colocar varios drivers diferentes, e todos fazem a mesma coisa, essa é a única maquina que eu estou usando windows 98..

    obrigado pela ajuda!

    :D

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    já testou usar outros drivers como o que veio na placa ou algum diferente q num seja o q o windows instala?

    verificou se a placa num esta zuando tipo testando essa placa em um outro micro e ver se acontecerá a msma coisa

    veje também se a placa num esta suja ou seu slot também limpe-a e limpe a parte dourada dela também

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Você tem um problema. Mas pelo visto não sabe "exatamente" onde está.

    O procedimento mais aconselhável é testar a mesma VGA em outro pc. Se o problema acompanhar a VGA você descobriu que é o hardware da VGA.

    Se no outro pc a VGA funcionar OK, mas no PC que apresentava problemas eles persistirem com a VGA que funcionava corretamente. Logo as VGA estão boas e você pode passar a testar as placa mãe.

    Na melhor das hipóteses, você vai acabar trocando algumas pecas de lugar e reinstalando o sistema operacional, a partir da partição do disco, formatando e etc.

    Na pior das hipóteses descobrirá um hardware "quebrado" que precisa ser substituido. (tomara que não)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Se funcionou no 98SE com os jogos 3D o hardware da placa ta beleza.

    Seria uma incompatibilidade com WinXP.

    Diga ai qual a placa-mãe e qual a placa de vídeo desse PC, se ela é 128bitsou 64bits, fabricante, agp 8x ou 4x?

    Bom tem certeza que todos os PC's são idênticos? Geralmente tem a mesma configuração mais não são idênticos.

    Falou

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    bem, pod ser incompatibilidade como o buzz disse mesmo ou até imcompatibilidade d hardware aê você teria q testa-lá em outro micro e se funcionar no outro micro aê você pega a q estava usando no outro micro e coloca no q estava com a placa q estava zuada e se as duas maquinas ficarem ok deixe assim pois pod estar havendo incompatibilidade d hardwares

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • ASUS A7A266

    placa mãe.. se eu não me engano é AGP 8x

    to testanto todo tipo de coisa.. mais ainda não tirei a placa do pc.. se nada adiantar eu vou trocar de placa e ver o que acontece!

    obrigado pela ajuda!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×