Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
NeoInNervous

Problemas com a velocidade de conexão

Recommended Posts

Estou com um problema estranho aqui na conexão do serviço.

Configurei uma máquina nova aqui com Windows XP - SP2, utilizo o Mirc, BitTorrent e eMule alem de baixar via http...

No inicio funcionavam todos os programas em sua velocidade máxima (tenho uma conexão de 4 MB compartilhada por um roteador wireless aqui).

Mas de um tempo pra cá a velocidade começou a cair e quando ligo todos os programas ao mesmo tempo num consigo mais nem navegar direito na net...

E quando está apenas o mirc não consigo mais atingir a velocidade q atingia antes...

O Único que continua com sua velocidade normal é o bit torrent., e nas outras mákinas da rede a velocidade de download é normal.

Todos os programas estão desbloqueados no firewall do windows e utilizo o kaspersky como anti virus.

Talvez seja algum problema de conflitos entre as portas, mas não sei como posso resolver isso ou verificar qual porta está dando conflito.

Alguem poderia me dar uma luz? :D

valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você usa o Windows XP com o SP2 (service pack 2), terá problemas para conectar-se. A Microsoft lançou o SP2 com o intuito de proteger o sistema contra vírus que possam vir pela internet, fazendo portanto, com que toda a comunicação via rede passe por uma espécie de 'firewall', o que dificulta o tráfego dos dados. Desta forma, se você possui o SP2 deverá desbloquear as portas para otimizar o tráfego.

baixe esse patch aqui

http://www.geniais.downloadgospel.com./ggi...ID4226Patch.exe

e instale, aumente de dez pra 50 e vê se resolve..

eu estava com o mesmo problema que voce e arrumei assim, caso não seja esse o seu problema, me desculpe amigo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Cara eu fiz o que você falou mas não adiantou muito não... deu uma melhorada no inicio e até aumentou um pouco a velocidade... mas é quando eu abro tudo a internet fica lenta de novo....

    Mas valeu pela ajuda de qualquer forma =D

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Neo, acho que seria um problema mesmo de banda de internet, você pode fazer um teste para verificar a quanto esta sua banda.

    Outra coisa q estou notanto é o seguinte:(so um comentario, não estou falando que é o problema em si) você ha de convir que todos estes programas juntos consomem uma enormidade de banda inclusive se de quem estão puxando tem uma banda igual a sua......

    Desative seu firewall provisoriamente e veja se esta interferindo em alguma coisa....

    Em Relaçao a este programa citado pelo colega, poderia passar maiores informaçoes de como ele funciona ??

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • fabioneves claro q todos esse porgramas juntos consomem muita banda, mas o q não é estranho baixar a 5k de um bot que você baixava a 70k e com uma internet de 4mb?

    Até mesmo os download via HTTP não passam mais dos 20k que antes atingiam mais de 100k...

    E mesmo com todos estes programas em funcionamente a velocidade era a máxima para todos os aplicativos... cheguei a manter uma taxa de 500k de download com todos eles abertos e hoje em dia não passo dos 50k....

    Creio que pode ser algum outro programa q eu instalei posteriormente, pois trabalho com programação web e estou fazendo testes com ASP.net e tal...

    Mas o problema é que não sei como identificar isso...

    Quanto ao programa que o pArAlAxX passou, pelo que eu entendi, é um programinha DOS que aumenta o número de portas desbloqueadas simultaneamente, o win XP limita esse numero para 10 e o porgrama aumenta para até 50....

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    mas você chegou a medir a velocidade de sua conexao, não por download mas pelas paginas q mede isso ???

    tente puxar pela memoria qual tarefa você executou antes de ocorrer esta lentidao, se não você vai ter q desinstalr programa a programa para saber o que esta havendo, pois acho muito difícil q exista um programa q fique transferindo informaçao em estão grande proporçao(virus ou spywares ou ate mesmo keylogger)

    mas.......

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×