Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
betomix

BF2 + Geforce 6800 GS

Recommended Posts

Pessoal, embora já consulte este fórum há muito tempo, é minha primeira mensagem aqui. Venho pedir pra tirarem uma dúvida minha. Jogava BF2 com uma placa FX 5200 (não sei como eu conseguia), e no próprio medidor de fps do jogo, jogava sempre entre 15 e 20 fps...

Daí comprei uma Geforce 6800GS 256/256, instalei e modifiquei os gráficos no jogo, alguns em medium e alguns em low, e os fps ficam em torno de 30, 40 fps. Já vi aqui no fórum que com esta placa eu rodaria tudo no high, mas não dá pra mim de jeito nenhum.

E detalhe, que eu num consigo nem colocar em 1024 x 768... Só jogo em 800 x 600... Alguma coisa está errada, disso não tenho dúvidas...

Vamos à minha configuração:

Pentium 4 2.4

placa-mãe Asus P4S800

2 Gb Ram "genérica"

Fonte SevenTeam 420W reais

eVGA Geforce 6800 GS - sem OC

Algumas soluções que me passaram foi atualizar os drivers da placa de vídeo e/ou atualizar a Bios. É por aí mesmo? Ou precisa de mais algum tipo de configuração diferente?

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

você já atualizou os drivers dela?

ABS!

Compartilhar este post


Link para o post
Compartilhar em outros sites

estranho isso... tente um jogo mais pesado tipo FEAR e aí fale oqq aconteceu, beleza?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • você já atualizou os drivers dela?

    Já tentei. No site da Nvidia, a versão de driver mais nova disponível é a 81.98. No CD de instalação, veio a 82.12. Só que essa versão, no site da Nvidia, ainda é Beta.

    Baixo a versão 81.98 e quando vai começar a instalação dá erro, dizendo que não encontrou nenhum driver compatível com o meu hardware.

    Baixei o release desse driver, e lá vi o porque desse driver não ler minha placa. Ele só dá suporte a 6800 GS PCI-E. A minha é AGP... (um dado que faltou colocar ali em cima).

    Não tive coragem de fazer update na minha BIOS... Até porque acho difícil que essa seja a solução... Ou será que é uma das possibilidades?

    A BIOS que eu tenho tá com a versão 10.09 a mais atual é a 10.10.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Cara, tem um tópico aqui, se não me engano é do Phoenyx, um dos moderadores, falando sobre 6800 GS, só não estou achando. Se eu achar coloco o link pra ti.

    ABS!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Cara sera que a sua 6800GS não e falsa porque to vendomuita 5200FX e 5700FX falsas porque eu tenho uma 6600GT MSI e jogo BF2 com quase tudo no alto e mediun e AA 2x e os fps ficam entre 40~30 e olha que eu so tenho 1gb de memoria.

    falou

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    não creio q sejam falsas porque é muito improvavel porém podem ser modelos CAPADOS.... tipo uma FX5200 da MSI tem o modelo 64bits e o modelo 128bits tem q ficar esperto....

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Pois é... Aí já não sei. Será que a eVGA tem dessa placa com 128 bits também?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    tens ai o riva turner?

    instala ele ai, e diz pra nos que dados ele da da VGA

    E tentou reinstalar o sistema? já que tais colocando uma pv de verdade(nada contra as FX 5200, eu mesmo tinha uma, mas ...) pode ser que o drivers esteja "te segurando"

    DA uma olhada no que falei e depois posta os resultados.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Amigo, use o driver cleanner pra retirar os resíduos do driver que estava na fx5200, baixe um novo driver no site da nvidia, agora o 84.21 que já está disponível e instale-o. O driver 81.98 não instalava justamente pelo suporte somente as pci-e, a 6800gs agp foi lançada depois desse driver, por isso não encontrava a vga.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Beleza...

    Vou testar tudo isso aí e coloco a resposta se deu certo ou não em seguida. Tô torcendo pra que dê certo.

    Vou usar logo a última sugestão. E pra num ter dúvidas se ficaram "resquícios" do driver antigo, vou formatar de vez o bicho, hehehe...

    Valeu a todos pelas dicas/sugestões.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    achei meio estranho mesmo com um driver mais antigo a diferença não vai ser tanta isso parece instabilidade você deu over nas suas memos?ou na placa pois sua fonte é forte

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    é muito estranho mesmo, aqui em casa rodo com tudo no máximo em 1024x768 com média de 65 frames... Nunca baixou disso. Mesmo em mapas grandes.

    Outra coisa, alguém sentiu diferença no novo driver da nvidia? 84.20? Eu instalei ele ontem e quando fui jogar o age3 ficaram aparecendo umas linhas na tela... alguém teve o mesmo problema?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pessoal, BF2 é comigo mesmo, to jogando sempre... servidor 64players TERRA.

    DESENCANEM, BF2 é um game pesado mesmo, e isso é fato. Estava eu com uma XFX 6600GT a 2 dias atras, jogando com tudo em MEDIUM 1024x768 "DinamicLights" e "Dinamic Shadows" em LOW, sem filtros... Média de 30~40fps.. picos máximos de 60~70fps, picos minimos de 20~25fps.

    Bem, comprei hoje uma EVGA 6800GT, placão... Bem, depois de tudo testado/instalado.. BF2.

    1024x768 com tudo em HIGH, "DinamicLights" e "Dinamic Shadows" em MEDIUM, sem filtros... Média de 30~40fps.. picos máximos de 70~80fps, picos minimos de 20~25fps.

    OU SEJA pessoal.... não tem jeito BF2 é isso mesmo. Os recursos: "DinamicLights" e "Dinamic Shadows" são os maiores vilões... dexem esses recursos em LOW.

    O camarada ai em cima que diz rodar com tudo no máximo e que nunca baixou de 65fps... é balela, isso você não faz mesmo, a não ser que jogue em SinglePlayer commapas reduzidos, mesmo assim... impossível não baixar nunca de 65fps... ou então ensina a mágica para toda a comunidade de BF2 no fórum oficial que vivem reclamando de performance tbem. Para esse mesmo camarada, o lance dos riscos na tela é por causa do OC que você esta fazendo para rodar sua VGA como Ultra, diminua um pouco o OC que o problema some.

    Outra coisa, testes performance no 3DMark03 que é muito bom, por exemplo, com a 6600GT minha pontuação era de 7.092pts agora com a 6800GT é de 10.468, como mostra a figura, ou seja ta tudo como diz o figurino... BF2 é pesado mesmo....

    <div class='bbimg'>%7Boption%7Dhttp://img478.imageshack.us/img478/4548/imagem9qg.th.jpg' border='0' alt='Imagem postada pelo usuário' /></div>

    []´s

    Razi

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Não,tem coisa errado aí,uma 6800GS aguenta com sobra o BF2 com tudo no talo(10x7,Tudo high),nada justifica ter que rodar em 800x600 Medium.

    Ve se o cabo de energia ta ligado corretamente(os 2 Molex no caso da PCI-e),tanta atualizar os drivers e em ultimo caso formatar o PC.

    Abraços!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Oi. Eu não concordo com o Sr. RAZIEL. Um amigo meu testou o jogo em um Pentium 4 2.8-C, 1024MB PC400 e uma 6600GT e testou todas as configurações, e me contou que o "vilão" em 1°, é o "terrain" em 2° "lights" e em 3° "textures". Ele descobril essa ordem, medindo os FPS de um em um até compilar uma tabela em ordem decrescente (Em tempo. Ele não trabalha :ZZZ: ). Boa Noite a todos.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por _RAZIEL_@23 de março de 2006, 00:09

    Pessoal, BF2 é comigo mesmo, to jogando sempre... servidor 64players TERRA.

    DESENCANEM, BF2 é um game pesado mesmo, e isso é fato. Estava eu com uma XFX 6600GT a 2 dias atras, jogando com tudo em MEDIUM 1024x768 "DinamicLights" e "Dinamic Shadows" em LOW, sem filtros... Média de 30~40fps.. picos máximos de 60~70fps, picos minimos de 20~25fps.

    Bem, comprei hoje uma EVGA 6800GT, placão... Bem, depois de tudo testado/instalado.. BF2.

    1024x768 com tudo em HIGH, "DinamicLights" e "Dinamic Shadows" em MEDIUM, sem filtros... Média de 30~40fps.. picos máximos de 70~80fps, picos minimos de 20~25fps.

    OU SEJA pessoal.... não tem jeito BF2 é isso mesmo. Os recursos: "DinamicLights" e "Dinamic Shadows" são os maiores vilões... dexem esses recursos em LOW.

    O camarada ai em cima que diz rodar com tudo no máximo e que nunca baixou de 65fps... é balela, isso você não faz mesmo, a não ser que jogue em SinglePlayer commapas reduzidos, mesmo assim... impossível não baixar nunca de 65fps... ou então ensina a mágica para toda a comunidade de BF2 no fórum oficial que vivem reclamando de performance tbem. Para esse mesmo camarada, o lance dos riscos na tela é por causa do OC que você esta fazendo para rodar sua VGA como Ultra, diminua um pouco o OC que o problema some.

    Outra coisa, testes performance no 3DMark03 que é muito bom, por exemplo, com a 6600GT minha pontuação era de 7.092pts agora com a 6800GT é de 10.468, como mostra a figura, ou seja ta tudo como diz o figurino... BF2 é pesado mesmo....

    <div class='bbimg'>%7Boption%7Dhttp://img478.imageshack.us/img478/4548/imagem9qg.th.jpg' border='0' alt='Imagem postada pelo usuário' />

    []´s

    Razi

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    viajo as textures sao pesadas na placa do seu amigo porque é 128mb a placa do cara é de 256mb não vai praticamente influencias como na sua

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Oi. Eu não concordo com o Sr. RAZIEL. Um amigo meu testou o jogo em um Pentium 4 2.8-C, 1024MB PC400 e uma 6600GT e testou todas as configurações, e me contou que o "vilão" em 1°, é o "terrain" em 2° "lights" e em 3° "textures". Ele descobril essa ordem, medindo os FPS de um em um até compilar uma tabela em ordem decrescente (Em tempo. Ele não trabalha sleeping.gif ). Boa Noite a todos.

    Respondendo a ele

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Eita eita... Sem briguinhas povo, hehehe...

    Já vi o Raziel pelos servers da vida aí...

    Tô acabando de reconfigurar o PC aqui (teve que ser formatado mesmo). Vou reinstalar tudo hoje à noite. Amanhã, devo dar uma jogadinha e posto aqui se resolveu ou não.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por _RAZIEL_@23 de março de 2006, 00:09

    O camarada ai em cima que diz rodar com tudo no máximo e que nunca baixou de 65fps... é balela, isso você não faz mesmo, a não ser que jogue em SinglePlayer commapas reduzidos, mesmo assim... impossível não baixar nunca de 65fps... ou então ensina a mágica para toda a comunidade de BF2 no fórum oficial que vivem reclamando de performance tbem. Para esse mesmo camarada, o lance dos riscos na tela é por causa do OC que você esta fazendo para rodar sua VGA como Ultra, diminua um pouco o OC que o problema some.

    Ou cara, realmente, eu tinha jogado ele pouco e somente em 2 mapas... outro dia jogando resolvi testar como estava mesmo e joguei por várias horas... a maior parte do tempo foi o que eu disse, mas aconteceu de baixar os fraps mesmo... vou colocar umas fotos aí pro pessoal ver

    post-29078-13884909360172_thumb.jpg

    post-29078-13884909360818_thumb.jpg

    post-29078-13884909361374_thumb.jpg

    post-29078-13884909361928_thumb.jpg

    post-29078-13884909362479_thumb.jpg

    post-29078-13884909362979_thumb.jpg

    post-29078-13884909363462_thumb.jpg

    post-29078-1388490936398_thumb.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Retiro o que disse acima... com o overclock que está na minha assinatura, estava tendo uma queda de desempenho na minha vga. Daí concluí que a minha placa-mãe não tem pci-lock... isso acabou ocasionando essa queda de frames... Baixei o overclock para 2400MHz e obtive uma mudança surpreendente no desempenho, confirmando o que eu já havia dito antes... vou fazer umas fotos quando chegar em casa e posto pra vocês... Falou!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×