Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Ebastos

Power Mac G5 Hardware

Recommended Posts

:bye: Oi Pessoal!

Tenho um Power Mac G5, ele tá ligando, porém, não há imagem no monitor, notei que acendeu LED vermelho na placa mãe( próximo ao banco DDR) e vi que sua referência é DS8.

Alguém pode me dizer o que é isso?

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando você liga, faz o startup sound? Os coolers rodam disparados ou normais? O led frontal fica aceso ou pisca?

Dê mais detalhes, pois o problema pode ter diversas causas...

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Sim. Ao ligar, faz o startup sound, os coolers rodam normais e o led frontal fica aceso.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Aparentemente o G5 está iniciando normalmente...

    Tente o seguinte: assim que ligar a máquina, mantenha pressionada as teclas Maçã + Option + letra P + letra R. depoios que você ouvir por 2 vezes o startup sound, solte as teclas e veja o que acontece.

    Se persistir, a primeira coisa que eu tentaria é trocar de monitor, depois testar o adaptador DVI/VGA (caso você esteja usando) e por fim verificar se a placa de vídeo está bem encaixada no slot PCI-X (apesar de achar pouco provável).

    Qualquer coisa, volte aí!

    Boa sorte!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×