Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Entre para seguir isso  
Nielp103

Fórmulas

Recommended Posts

Desculpe o tamanho do texto, só tentei explicar o máximo possível :D

Boa noite galera !

Depois de tentar de diversas maneiras, mais uma vez recosso a vocês para me ajudar em uma tabela.

Estou criando uma planilha para classificação usando a fórmula SE. A fórmula já consegui colocar do jeito que queria, porém quando mando ordenar a coluna em decrescente onde estão os resultados das fórmula, a mesma é alterada, como se eu estivesse copiando uma celula (obs.: quando nós copiamos uma celula que contem uma fórmula, está fórmula automaticamente se ajusta para a celula para onde está sendo copiada). Ex.:

A1=SOMA(B1+C1)

logo se eu copiar esta fórmula do A1 para o A2 automaticamente ficará da seguinte maneira:

A2=SOMA(B2+C2).

O que eu quero fazer é justamente acabar com esse "auto ajuste" das fórmulas para não atrapalhar minha planilha. Tenho certeza que é possível, mas não sei como.. alguém pode me dar uma ajuda ?

Estou colocando a planilha para download. Vejam que na planilha, na "Classificação Geral" o Carlos está em primeiro. Caso seja alterado a posição da "primeira etapa" colocando Daniel como em primeiro lugar, automaticamente o Daniel terá mais pontos na "Qualificação Geral", porém selecionarmos as celulas da "Classificação Geral" para organizar em ordem decrescente as fórmulas são automaticamente alteradas.

DOWNLOAD PLANILHA

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Problema resolvido galera !

    Para a fórmula não ser alterada, basta colocar o "$". No caso ficaria assim:

    A1=SOMA($B$1+$C$1)

    A2=SOMA($B$1+$C$1)

    Fica aí o exemplo para caso alguém tenha a mesma dúvida.

    abraços

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×