Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
darckmatrix

Problemas com ip em lanhouse

Recommended Posts

darckmatrix    0

Ola, meu problema e o seguinte: trabalho numa lanhouse que tem 10 pcs, a configuração de acesso a internet e feita dentro do modem,(não tem um computador server) , eu entro na pagina do modem e desbloqueio a porta 6112 que e a porta necessaria para jogar warcraft pela net, ai eu crio um mapa para as pessoas entrarem, as pessoas de fora da lan podem entrar no meu mapa sem problemas, mas as pessoas que estão dentro da lanhouse não consseguem entrar nesse mapa, acho que e por causa de o ip da net ser igual. Quem souber de alguma forma de contornar esse problema por favor me ajude, já desbloquiei

firewall, modem e mesmo assim não da.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Capswat    0

Amigo, também tenho uma lan, não sei se a resposta vai ajudar, mas tente ai: você vai ter q entrar na maquina criou o mapa pela net também, não vai ser via conexão local.

Mas outra coisa: coloque a net em uma máquina, sem o roteamento direto pelo modem, pois é mais fácil resolver este tipo de problema.

Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites
darckmatrix    0
  • Autor do tópico
  • eu já tentei, criei o mapa numa makina e depois entrei em outra pelo battlenet, quando eu clicko no mapa que kriei na outra maquina demora... demora.... e nada, da um problema falando que não foi encontrado o host. Eu não quero ter que mudar minha configuração de roteamento, c alguem tiver uma solução por favor me mande

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×