Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
angelica.lima

HP 692 - Erro apos troca de cartucho

Recommended Posts

Olá.. :(

a hp 692 foi instalada normalmente e com o cartucho

"velho" respondeu normalmente. somente após a troca do cartucho que por sinal é original, é que ela apresentou problema, o erro acusa erro na lpt1 e que o dispositivo não está instalado, troquei o cabo, reinstalei, tentei quase tudo, eu acho. Ela não responde ao pedido de impressao pela placa lógica e nem pelo dos. (SO win 2k) Vou fazer uma limpeza nela e testar novamente, mas o que poderia ser ?? :help:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Amigo

Esse erro LPT1 e da conexão do PC para a impressora verifique o cabo, desistale e instale o drive, verifique o cartucho que você troco.

Espero que posso ajuda-lo

Atenciosamente

Daniel

DN PRINTER

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Oi...

    antes de postar já havia testado com outro cabo, testei tbem com outro cartucho... o que vou fazer agora é testar em outra máquina. :D Valeu!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por angelica.lima@19 de abril de 2006, 17:45

    Olá.. :(

    a hp 692 foi instalada normalmente  e com o cartucho

    "velho" respondeu normalmente. somente após a troca do cartucho que por sinal é original, é que ela apresentou problema, o erro acusa erro na lpt1 e que o dispositivo não está instalado, troquei o cabo, reinstalei, tentei quase tudo, eu acho. Ela não responde ao pedido de impressao pela placa lógica e nem pelo dos. (SO win 2k) Vou fazer uma limpeza nela e testar novamente, mas o que poderia ser ?? :help:

    Olha, já que você trocou o cabo, pode ser que sua porta de comunicação LTP1 queimou. A forma mais fácil de saber é testando realmente em outra máquina.

    A propósito, quando você a reisntalou ela foi reconhecida pelo computador? se sim, pode ser que a LTP1 não esteja queimada. Se não, pode ser um erro de placa lógica de sua impressora!!!!

    Espero ter ajudado!!!!!

    -----------------------------

    Cláudio

    -----------------------------

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×