Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
smeagol_rp

Falta NTLDR

Recommended Posts

smeagol_rp    0

Bom, vou explicar td direito como aconteceu...

eu tenho dois hd's ... um 160gb SATA que uso para o windows e um 80gb IDE q uso para jogos...bom, ontem fui arrumar a posição de alguns cabos porque segunda quando instalei minha nova vga, ficaram mt apertados, então decidi mudar o hd do windows mais para baixo...

assim que terminei o trabalho (e que trabalho...gabinete minusculo), liguei o computador e não estava reconhecendo meu hd idede jogos...então dei outra olhada no cabo ide e percebi q ele estava um pouco solto...fui lá e apertei o coitado...assim q liguei o computador de novo, dizia a maldita frase q muitos já conhecem:

"Falta NTLDR

Pressione Ctrl+Alt+Del para reiniciar"

decidi dar outra olhada no gabinete e desconectei o ide do hd de jogos, para ver no que dava...para minha surpresa o computador ligou normal, tudo funcionando, menos meu hd de jogos...

achei que fosse o cabo ide, então comprei outro mas continua dando a mesma coisa...

nos casos que vi, isso aparecia no hd do windows, então ficava fácil de reparar, sendo que voce podia reparar usando o cd do windows... mas no meu caso eu preciso fazer isso em um hd q nem é reconhecido :(

por favor me ajudem com isso...tem mais de 60gb só em jogos....mais de 25...o feriado está ai e não quero ficar jogando joguinho em flash em pleno feriado :cry:

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites
smeagol_rp    0
  • Autor do tópico
  • bom...hoje tirei o jump dele e reconheceu o maldito...mas na hora q eu clico nele, aparece a mensagem "D:/ não está acessível

    A estrutura do disco está corrompida e ilegível."

    por favor me ajudem

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    fabio.afdo    0

    mas, no fim das contas, ainda não deu pra resolver o problema...

    tá dando quase a mesma ##### aqui comigo.. o hd slave espontaneamente deu pau, primeiro uma pasta ficou inacessível, depois, quando eu reiniciei, tentava ler o conteúdo do hd mas o xp dizia alguma coisa do tipo o hd não está em formato conhecido...parecia um hd não-formatado

    beleza, formatei, perdi tudo, fiquei ######, mas continuei usando, ai uns dias depois começou a dar o problema do falta ntldr.. eu li algumas coisas sobre isso, e até dá pra engolir que pode ter dado algum problema no hd que o windows tá instalado, mas não vejo sentido em ter que copiar um arquivo da instalação do windows pra um hd que não tem nada a ver com a história!

    o que eu faço? tento copiar os arquivos pra hd slave?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por fabio.afdo@21 de abril de 2006, 14:25

    mas, no fim das contas, ainda não deu pra resolver o problema...

    tá dando quase a mesma ##### aqui comigo.. o hd slave espontaneamente deu pau, primeiro uma pasta ficou inacessível, depois, quando eu reiniciei, tentava ler o conteúdo do hd mas o xp dizia alguma coisa do tipo o hd não está em formato conhecido...parecia um hd não-formatado

    beleza, formatei, perdi tudo, fiquei ######, mas continuei usando, ai uns dias depois começou a dar o problema do falta ntldr.. eu li algumas coisas sobre isso, e até dá pra engolir que pode ter dado algum problema no hd que o windows tá instalado, mas não vejo sentido em ter que copiar um arquivo da instalação do windows pra um hd que não tem nada a ver com a história!

    o que eu faço? tento copiar os arquivos pra hd slave?

    Amigo, no tópico citado acima, o hd em questão é o que está instalado o windows. Naquele caso, o exemplo foi para instalação na unidade c:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×